Apache e PHP...
Inviato: ven 12 ago 2005, 19:15
Allora....reinstallando tutto mi trovo davanti un problemino....
Ho installato apache 2 e php 5 per provare in locale il sito e...
# apachectl start
Syntax error on line 5 of /etc/apache2/mod_php.conf:
Cannot load /usr/lib/apache2/libphp5.so into server: libmysqlclient.so.14: cannot open shared object file: No such file or directory
Allora installo anche mysql....dovrebbe andare MA
# apachectl start
Syntax error on line 5 of /etc/apache2/mod_php.conf:
Cannot load /usr/lib/apache2/libphp5.so into server: libt1.so.5: cannot open shared object file: No such file or directory
E qui ho smesso di capirci tutto...
Ho controllato httpd.conf e il modulo per php e' gia' caricato
Include /etc/apache2/mod_php.conf
Visto che con la slack 10 questi problemi non me li aveva dati...qualcuno puo' dirmi che si puo' fare? Grazie in anticipo ^^
----EDIT----
La linea 5 e' questa....
LoadModule php5_module lib/apache2/libphp5.so
MA quel caxxo di file c'e'....
Uff
Ho installato apache 2 e php 5 per provare in locale il sito e...
# apachectl start
Syntax error on line 5 of /etc/apache2/mod_php.conf:
Cannot load /usr/lib/apache2/libphp5.so into server: libmysqlclient.so.14: cannot open shared object file: No such file or directory
Allora installo anche mysql....dovrebbe andare MA
# apachectl start
Syntax error on line 5 of /etc/apache2/mod_php.conf:
Cannot load /usr/lib/apache2/libphp5.so into server: libt1.so.5: cannot open shared object file: No such file or directory
E qui ho smesso di capirci tutto...
Ho controllato httpd.conf e il modulo per php e' gia' caricato
Include /etc/apache2/mod_php.conf
Visto che con la slack 10 questi problemi non me li aveva dati...qualcuno puo' dirmi che si puo' fare? Grazie in anticipo ^^
----EDIT----
La linea 5 e' questa....
LoadModule php5_module lib/apache2/libphp5.so
MA quel caxxo di file c'e'....
Uff