Pagina 1 di 1

lilo raid 5

Inviato: mer 28 set 2005, 13:42
da format
Ciao a tutti, ho installato slack 10.2 su un nuovo server,
ho creato un raid 5 software, pero' posso farlo partire solo con il floppy di ripristino perchè non riesco ad installare correttamente lilo.
l'errore è :"Fatal: Only RAID1 devices are supported for boot images"
Qualche suggerimento in merito?

Inviato: mer 28 set 2005, 16:19
da fAu
intendi che non riesci a installare lilo sul mbr ?
a naso, leggendo il messaggio di errore, sembra che lilo richieda di essere installato fisicamente solo su un disco e/o partizione. col raid0 o raid5 invece dovrebbe andare a "spargersi" su piu' dischi e/o partizioni.
raid sofware non l'ho mai testato, ho installato lilo regolarmente su raid1 hardware.

Inviato: gio 29 set 2005, 19:07
da supertoms
ahia... hai messo il file system root sul raid?
creati se puoi un file system /boot separato esterno al raid, su una partizione anche di pochi MB e configura lilo per partire da lì.
Altrimenti prova a vedere su grub ha la stessa limitazione.

Inviato: ven 30 set 2005, 11:46
da format
Ho risolto modificando la partizione /md0 dove era montato la root con un raid 1. le altre partizione lo invece lasciate come erano in raid 5 ...ora funzione. Grazie.
p.s. nemmeno grub supporta raid5