Pagina 1 di 1

problemi con apache eslackware 10.2

Inviato: lun 3 ott 2005, 17:55
da paolom
ho aggiornato la mia slackware alla 10.2. solo che quando lancio httpd ho il seguente errore:
" Syntax error on line 240 of /etc/apache/httpd.conf:
Cannot load /usr/libexec/apache/libphp5.so into server: libmysqlclient.so.12: cannot open shared object file: No such fileor directory "

che fare????
grazie

Inviato: lun 3 ott 2005, 18:13
da l1q1d
hai installato il mysql?

Inviato: lun 3 ott 2005, 18:16
da paolom
si e' installato e funziona da riga di comando.

Inviato: lun 3 ott 2005, 18:44
da l1q1d
e hai installato il php 5 da dove?

Inviato: lun 3 ott 2005, 18:54
da paolom
in che senso da dove?
scusa l'ingnoranza...

grazie