problemi vari con mysql
Inviato: gio 1 dic 2005, 11:52
salve ragazzi un saluto a tutti quanti Voi, e faccio i mniei complimenti per questo sito sempre di ottimo aiuto!
Sono nuovo di queste parti ho gia letto la parte inerene a mysql di for dummies ed ho dato una sbirciatina nei vari post ma ancora non ho risolto!
I problemi sono i seguenti!
Premetto ho una slackware 10.2 con kernel 2.4.31
da shell
mysql -uroot
la procedura per settare la password
tutto ok, poi passo alla procedura per creare il database e qui arrivano i problemi!
decido a sto punto di ricominciare tutto da capo poichè sono inesperto.
Quindi
mysql -uroot
la risposta è la seguente
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
ci saranno ancora un sacco di problemi ma incominciamo a risolvere uno alla volta, quindi se riesco ad andare avanti vi posto il resto!
Sono nuovo di queste parti ho gia letto la parte inerene a mysql di for dummies ed ho dato una sbirciatina nei vari post ma ancora non ho risolto!
I problemi sono i seguenti!
Premetto ho una slackware 10.2 con kernel 2.4.31
da shell
mysql -uroot
la procedura per settare la password
tutto ok, poi passo alla procedura per creare il database e qui arrivano i problemi!
decido a sto punto di ricominciare tutto da capo poichè sono inesperto.
Quindi
mysql -uroot
la risposta è la seguente
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
ci saranno ancora un sacco di problemi ma incominciamo a risolvere uno alla volta, quindi se riesco ad andare avanti vi posto il resto!