bug kde3.1.4?

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
valfe
Linux 2.x
Linux 2.x
Messaggi: 342
Iscritto il: mar 4 nov 2003, 0:00

bug kde3.1.4?

Messaggio da valfe »

Credo si tratti di un bug. Quando provo a modificare l´ora dal pannello di controllo questo crasha, succede anche a voi? Fatemi sapere se lo sapevate o avete risolto ... <br>

Avatar utente
useless
Staff
Staff
Messaggi: 3896
Iscritto il: dom 12 ott 2003, 0:00
Località: A place where the streets have no name
Contatta:

bug kde3.1.4?

Messaggio da useless »

orpo, t´à rasun! di solito crasha appena ci clicchi sopra, a volte invece va e crasha poco dopo. dev´essere un problema dei pacchetti precompilati slack, perché ho appena provato su gentoo e tutto funziona perfettamente.
<BR>
<BR>lorys, lo segnali tu a chi di dovere?<br>

Avatar utente
Loris
Admin
Admin
Messaggi: 7729
Iscritto il: lun 31 mar 2003, 0:00
Nome Cognome: Loris Vincenzi
Località: Gradisca D'Isonzo
Contatta:

bug kde3.1.4?

Messaggio da Loris »

Urca KDE 3.1.4 quindi Slackware 9.1 :-) io sono ancora con la 9.0 e funziona bene, se la modifichi direttamente dall´orologio in basso a destra ?<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

Avatar utente
useless
Staff
Staff
Messaggi: 3896
Iscritto il: dom 12 ott 2003, 0:00
Località: A place where the streets have no name
Contatta:

bug kde3.1.4?

Messaggio da useless »

idem eadem idem 8-).<br>

valfe
Linux 2.x
Linux 2.x
Messaggi: 342
Iscritto il: mar 4 nov 2003, 0:00

bug kde3.1.4?

Messaggio da valfe »

E´ vero se la modifichi direttamente dall´orologio in basso a destra funziona, è dal centro di controllo che crasha .......<br>

Avatar utente
useless
Staff
Staff
Messaggi: 3896
Iscritto il: dom 12 ott 2003, 0:00
Località: A place where the streets have no name
Contatta:

bug kde3.1.4?

Messaggio da useless »

no no, a me crasha anche dall´orologio! (idem = lo stesso)
<BR>
<BR>allego un pezzo del backtrace, uhm uhm:
<BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>(no debugging symbols found)...(no debugging symbols found)...[New Thread 16384 (LWP 1120)]
<BR>
<BR>(no debugging symbols found)...(no debugging symbols found)...
<BR>(no debugging symbols found)...(no debugging symbols found)...
<BR>(no debugging symbols found)...(no debugging symbols found)...
<BR>(no debugging symbols found)...0x40f315c9 in waitpid ()
<BR> from /lib/libpthread.so.0
<BR>#0 0x40f315c9 in waitpid () from /lib/libpthread.so.0
<BR>#1 0x406219ed in KCrash::defaultCrashHandler(int) ()
<BR> from /opt/kde/lib/libkdecore.so.4
<BR>#2 0x40f2fc45 in __pthread_sighandler () from /lib/libpthread.so.0
<BR>#3 <signal handler called>
<BR>#4 0x40a759a3 in QLineEdit::text() const () from /usr/lib/qt/lib/libqt-mt.so.3
<BR>#5 0x41c03f38 in Dtime::set_time() () from /opt/kde/lib/kde3/kcm_clock.so
<BR>#6 0x41c016c3 in Dtime::qt_invoke(int, QUObject*) ()
<BR> from /opt/kde/lib/kde3/kcm_clock.so</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR>
<BR>ancora problemi col pthread? o con qt? :-(
<BR><BR><BR>[ Questo Messaggio è stato Modificato da: useless il 21-11-2003 11:57 ]<br>

valfe
Linux 2.x
Linux 2.x
Messaggi: 342
Iscritto il: mar 4 nov 2003, 0:00

bug kde3.1.4?

Messaggio da valfe »

hai ragione, si vede che ho avuto una botta di c**o ;)<br>

valfe
Linux 2.x
Linux 2.x
Messaggi: 342
Iscritto il: mar 4 nov 2003, 0:00

bug kde3.1.4?

Messaggio da valfe »

comunque a volte funge, diciamo una su venti ...<br>

Avatar utente
useless
Staff
Staff
Messaggi: 3896
Iscritto il: dom 12 ott 2003, 0:00
Località: A place where the streets have no name
Contatta:

bug kde3.1.4?

Messaggio da useless »

ritiro su questo topic xké pare che sia stato risolto! dal changelog della current:
<BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>xap/xlockmore-5.11.1-i486-2.tgz: Removed KDE menu entries. The "clock"
<BR> entry was causing a conflict with KDE such that the "Date & Time" settings
<BR> on the taskbar wouldn´t work, and this got me to thinking that these just
<BR> aren´t all that necessary. XLock can be a reward of the command line. :-)
<BR> Thanks to Mike Rubin for the bug report.</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR><br>

Rispondi