Pagina 1 di 1

Problema ACPI{RISOLTO]

Inviato: mer 25 ott 2017, 20:28
da darkstaring

Codice: Seleziona tutto

[  356.920584] ACPI Warning: \_SB.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20170531/nsarguments-95)
Mi sapete dire che errore e'... e' come risolvere?

Re: Problema ACPI

Inviato: dom 29 ott 2017, 15:52
da robbybby
Non dovrebbe essere nulla di rilevante: semplicemente c'è un dispositivo che non è completamente conforme allo standard.
Dà solo fastidio vederlo passare. Se lo vuoi zittire, aggiungi

Codice: Seleziona tutto

loglevel=3
nei parametri passati al kernel tramite grub, o lilo.

Re: Problema ACPI

Inviato: dom 29 ott 2017, 21:31
da darkstaring
Grazie mille