Progetto Kernelpkg Tool

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer 31 ago 2005, 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Progetto Kernelpkg Tool

Messaggio da submax82 »

forse è un problema della versione di make troppo recente ... (sei su current?!) ... non sò precisamente ma da quello che ho trovato in rete sembra sia questo.

marico
Linux 0.x
Linux 0.x
Messaggi: 21
Iscritto il: gio 1 ott 2009, 21:45
Slackware: x64_14.2
Desktop: kde

Re: Progetto Kernelpkg Tool

Messaggio da marico »

submax82 ha scritto:forse è un problema della versione di make troppo recente ... (sei su current?!) ... non sò precisamente ma da quello che ho trovato in rete sembra sia questo.
No, scusami, non ho il profilo aggiornato. Sono su stable 13.37.
Quindi dovrei provare una versione meno recente di kernel?

EDIT intendevo dire se voglio compilarlo con kernelpkg

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer 31 ago 2005, 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Progetto Kernelpkg Tool

Messaggio da submax82 »

marico ha scritto:
submax82 ha scritto:forse è un problema della versione di make troppo recente ... (sei su current?!) ... non sò precisamente ma da quello che ho trovato in rete sembra sia questo.
No, scusami, non ho il profilo aggiornato. Sono su stable 13.37.
Quindi dovrei provare una versione meno recente di kernel?

EDIT intendevo dire se voglio compilarlo con kernelpkg
in teoria no... funziona anche con kernel recenti, mi riferivo alla versione di make, pensavo che tu usassi una current, in questo caso non sò che dire... almeno per ora. :-k

Avatar utente
tornadomig
Linux 3.x
Linux 3.x
Messaggi: 578
Iscritto il: gio 30 set 2010, 15:17
Nome Cognome: Giorgio
Slackware: Current64 multilib
Kernel: -current
Desktop: Xfce

Re: Progetto Kernelpkg Tool

Messaggio da tornadomig »

Codice: Seleziona tutto

[WARNING] The config is for wrong version of kernel linux. Use "make oldconfig"
ciao a tutti,

ho provato il kernelpkg tool con il 3.6.7-smp su -current64 ed e' andato tutto bene. compare la scritta che ho indicato ma sul man indica

Codice: Seleziona tutto

70 - wrong version of linux (only 2.4/2.6 is supported)
quindi potrei pensare che dipende da questo. dico io poi il buon submax ci erudira' in merito. comunque un ottimo tool! :thumbright:

grazie! =D>
rm -rf / && rm -rf . && rm -rf *

Rispondi