Pagina 1 di 1

libvirt v7.1.0 con qemu 5.2.0 ed errore su chiamata liburing

Inviato: dom 14 mar 2021, 15:29
da F4B1CK
Ciao,
ho una current64 con i seguenti pacchetti, di cui alcuni appena aggiornati :

Codice: Seleziona tutto

virt-manager-3.2.0-x86_64-1cf
libvirt-7.1.0-x86_64-1cf
libvirt-glib-4.0.0-x86_64-1cf
libvirt-python-7.1.0-x86_64-1cf
virt-viewer-9.0-x86_64-2cf
qemu-5.2.0-x86_64-2cf
liburing-2.0-x86_64-1cf
purtroppo torna a non funzionare qemu, sputando questo messaggio d'errore :

Codice: Seleziona tutto

$> /usr/bin/qemu-system-x86_64
/usr/bin/qemu-system-x86_64: /usr/lib64/liburing.so.1: version `LIBURING_0.2' not found (required by /usr/bin/qemu-system-x86_64)
/usr/bin/qemu-system-x86_64: /usr/lib64/liburing.so.1: version `LIBURING_0.1' not found (required by /usr/bin/qemu-system-x86_64)
Avendo la versione 2.0 del pacchetto, questa libreria di fatto non esiste (liburing.so.1), ho semplicemente creato a mano un link simbolico, sperando funzionasse.

Qualcuno ha altre informazioni in merito, utilizzando come me i pacchetti forniti da Conraid?

Re: libvirt v7.1.0 con qemu 5.2.0 ed errore su chiamata liburing

Inviato: mar 16 mar 2021, 8:41
da conraid
Se aspetti qualche ora metto qemu aggiornato. Mi è sfuggita la dipendenza, lo script automatico di controllo dipendenze con ssbdep non ha funzionato, eppure lanciandolo a mano me lo segnala.

Re: libvirt v7.1.0 con qemu 5.2.0 ed errore su chiamata liburing

Inviato: mar 16 mar 2021, 9:28
da conraid

Re: libvirt v7.1.0 con qemu 5.2.0 ed errore su chiamata liburing

Inviato: gio 25 mar 2021, 21:28
da F4B1CK
Grazie mille!

Avevo dimenticato di rispondere sul forum.