[risolto]dove trovare pacchetti vecchie versioni mesa

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
Avatar utente
tano70
Linux 2.x
Linux 2.x
Messaggi: 255
Iscritto il: lun 12 ago 2013, 10:28
Nome Cognome: Tony
Slackware: current 64bit
Kernel: 3.14.17
Desktop: Xfce

[risolto]dove trovare pacchetti vecchie versioni mesa

Messaggio da tano70 »

Scusate stamattina come di consueto ho fatto un aggiornamento, e tra questi si sono aggiornati anche i mesa alla versione 10.6.5. Ho come l'impressione che il sistema mi andava meglio con i mesa precedenti, che dovrebbero essere i 10.6.4. Ho cercato in lungo ed in largo per trovare la vecchia versione dei mesa, rilasciata il 22 agosto, e cioè questa: mesa-10.6.4-x86_64-1.txz
Qualcuno saprebbe dirmi dove trovarla per scaricarla? ma ogni volta che su slackware aggiornano i pacchetti è cosi difficile trovare le versioni precedenti? il sistema di suo non conserva come fa archlinux le versioni precedenti dei txz? almeno su arch se aggiorni un pacchetto e ti accorgi che ti da problemi, avendolo sempre nella cache dei package, non devi fare altro che reinstallarlo, su slackware non si può fare lo stesso?
Ultima modifica di tano70 il dom 13 set 2015, 23:22, modificato 1 volta in totale.

zevin
Linux 1.x
Linux 1.x
Messaggi: 177
Iscritto il: ven 5 dic 2003, 0:00
Nome Cognome: Ezio Vinante
Slackware: 14.2 x86_64
Kernel: 4.4.157
Desktop: Plasma
Località: Bolzano

Re: dove trovare pacchetti vecchie versioni mesa

Messaggio da zevin »

Per caso avevo la vecchia versione sul computer... Se ti fidi puoi scaricarla da qui:
https://www.dropbox.com/s/6vs270r7cu97a ... 1.txz?dl=0

hashbang
Packager
Packager
Messaggi: 1992
Iscritto il: ven 4 giu 2010, 10:27
Nome Cognome: Luca De Pandis
Distribuzione: macOS | OpenBSD
Località: Lecce / Bergamo
Contatta:

Re: dove trovare pacchetti vecchie versioni mesa

Messaggio da hashbang »

tano70 ha scritto:su slackware non si può fare lo stesso?
slackpkg.conf(5) ha scritto: DELALL
If set to "on", all downloaded files will be removed after slackpkg performs install or upgrade (this does NOT have any impact when slackpkg is run with "down‐
load"). If set to "off", the files will be kept in the directory defined in TEMP (as described above).

The default value of DELALL is "on".
From command line, you can use -delall=value.
k8s | rook | flatcar | cert-manager | calico

Codice: Seleziona tutto

host$ kubectl get packager/hashbang -n slacky -o yaml

Avatar utente
tano70
Linux 2.x
Linux 2.x
Messaggi: 255
Iscritto il: lun 12 ago 2013, 10:28
Nome Cognome: Tony
Slackware: current 64bit
Kernel: 3.14.17
Desktop: Xfce

Re: dove trovare pacchetti vecchie versioni mesa

Messaggio da tano70 »

grazie a tutti per le preziose info ed il link diretto. Da adesso in poi comunque attiverò la funzione in modo da conservare i vecchi pacchetti...almeno finchè mi accerto che i nuovi vadano meglio e non creino particolari problemi!

Rispondi