Pagina 1 di 1

Installazione tastiera "sballata"

Inviato: ven 8 feb 2019, 10:36
da Black bart
Salve a tutti,sto cercando di installare slack14.2 su portatile,cosa già fatta altre volte,ma all'avvio in modalità UEFI quando,all'inizio dell'installazione, compare la schermata per la selezione della mappatura della tastiera i tasti stessi sono "sconvolti" e non riesco a proseguire...mi spiego,non corrispondono le lettere con i tasti premuti,ho scoperto solo che il numero 1,che serve per selezionare altri layout,sta alla lettera U.
Anche volendo proseguire senza selezionare nulla,premendo dunque invio,non mi è possibile perchè il tasto invio non funziona.
Avete qualche idea?
Grazie

Re: Installazione tastiera "sballata"

Inviato: ven 8 feb 2019, 10:40
da ponce
hai provato collegando una tastiera usb esterna?

Re: Installazione tastiera "sballata"

Inviato: ven 8 feb 2019, 10:43
da Black bart
Non ci avevo pensato,il problema è che dovrei procurarmi una tastiera...

Re: Installazione tastiera "sballata"

Inviato: ven 8 feb 2019, 10:47
da ponce
secondo me sarebbe una prova da fare...

Re: Installazione tastiera "sballata"

Inviato: ven 8 feb 2019, 10:55
da Black bart
Stò già cercando qualcuno che me le possa prestare un paio di minuti...

Però è una cosa stranissima che non mi è mai successa con le altre installazioni di slack.

Re: Installazione tastiera "sballata"

Inviato: ven 8 feb 2019, 11:13
da Black bart
Novità...se provo ad installare in modalità NON UEFI funziona regolarmente...boh!

Re: Installazione tastiera "sballata"

Inviato: lun 11 feb 2019, 11:15
da Black bart
Da tastiera collegata tramite usb funziona perfettamente...

Però c'è ancora un problema,l'installazione funziona benissimo,ma quando aggiorno e riavvio,alla schermata di login il server X da errore e non parte nulla...

Re: Installazione tastiera "sballata"

Inviato: lun 11 feb 2019, 11:59
da ponce
"il server X da errore" non da' molti indizi su quello che ti sta succedendo...

bisognerebbe che tu postassi qualche dato sul tuo hardware e sull'errore del server X, tipo l'output del comando "lspci" e il contenuto del file /var/log/Xorg.0.log...
magari ti conviene usare http://pastebin.com, in modo da non dover incollare tutto in un post del forum.