Pagina 1 di 1

httpd-2.4.46-x86_64-1_slack14.2.txz e mod_http2.so

Inviato: gio 11 mar 2021, 16:57
da sya54M
Buongiorno a tutti, volevo abilitare http2 sul mio server Slackware64 14.2 aggiornato con le patch di sicurezza e ho notato che nel pacchetto in oggetto non è presente il modulo... è un bug del pacchetto?

edit: sono i changelog scritti male perché non c'è mai stato nghttp2 e quindi nemmeno mod_http2, però dai changelog della stable ne parla come se ci fosse