problema tastiera con la 15 RISOLTO

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
Avatar utente
Rama
Linux 3.x
Linux 3.x
Messaggi: 560
Iscritto il: sab 29 mar 2008, 12:18
Slackware: 15.0 x86_64
Kernel: 5.15.117
Desktop: KDE 5.23
Distribuzione: linuxmint-21.1-xfce
Località: Novara, provincia

problema tastiera con la 15 RISOLTO

Messaggio da Rama »

di punto in bianco al riavvio mi ritrovo con una tastiera americana.
avevo regionalizzato KDE e adesso ho modificato lang.sh e lang.csh ma dando

root@darkstar:/home/r# loadkeys it
Caricamento di /usr/share/kbd/keymaps/i386/qwerty/it.map.gz

rimane quella americana.
inoltre nel Vassoio di sistema di KDE non compare la voce relativa alla tastiera.

EDIT
risolto avviando la sessione come Plasma Wayland;

Rispondi