attacco scheda pci e si accende da solo?? [risolto]

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
Avatar utente
sya54M
Master
Master
Messaggi: 1642
Iscritto il: mer 6 giu 2007, 14:44
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 4.19.x
Desktop: KDE
Località: (Salerno)
Contatta:

attacco scheda pci e si accende da solo?? [risolto]

Messaggio da sya54M »

ciao a tutti, poco fa ho aggiunto una scheda wireless pci al microatx che uso come media center.. e ora si accende da solo non appena gli do corrente e se lo spengo, si riavvia :?
se stacco la scheda wireless, torna a funzionare normale...
si fa possedere? :badgrin:
Ultima modifica di sya54M il sab 15 ott 2011, 18:56, modificato 1 volta in totale.

Avatar utente
targzeta
Iper Master
Iper Master
Messaggi: 6562
Iscritto il: gio 3 nov 2005, 14:05
Nome Cognome: Emanuele Tomasi
Slackware: 64-current
Kernel: latest stable
Desktop: IceWM
Località: Carpignano Sal. (LE) <-> Pisa

Re: attacco scheda pci e si accende da solo??

Messaggio da targzeta »

Tempo fa ho messo una scheda wireless PCI in un vecchi PC con windows XP. Il PC si riavviava da solo. Alla fine ho dovuto staccare la scheda e optare per un lunghissimo cavo ethernet :)

Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà 

Avatar utente
sya54M
Master
Master
Messaggi: 1642
Iscritto il: mer 6 giu 2007, 14:44
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 4.19.x
Desktop: KDE
Località: (Salerno)
Contatta:

Re: attacco scheda pci e si accende da solo??

Messaggio da sya54M »

:shock: noooo non posso portare un cavo tanto lungo, ci volevo mettere la scheda wifi per copiare i film dal desktop che sta in un altra stanza...
però una volta acceso (da solo) funziona.. funziona anche la scheda wifi... però il pc vuole stare sempre acceso :?

Avatar utente
414N
Iper Master
Iper Master
Messaggi: 2902
Iscritto il: mer 13 feb 2008, 16:19
Slackware: 14.2
Kernel: 4.4.19
Desktop: KDE4
Località: Bulagna
Contatta:

Re: attacco scheda pci e si accende da solo??

Messaggio da 414N »

Che sistema usi sul PC in questione?
Se usi Linux, prova a disabilitare acpi all'avvio.

Avatar utente
sya54M
Master
Master
Messaggi: 1642
Iscritto il: mer 6 giu 2007, 14:44
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 4.19.x
Desktop: KDE
Località: (Salerno)
Contatta:

Re: attacco scheda pci e si accende da solo??

Messaggio da sya54M »

ho slackware su tutti i pc... sul media center la 13.37 stable a 32bit.
comunque come ho detto all'inizio, appena inserisco la presa di corrente, il pc si accende senza premere il tasto di accensione, quindi non sembra dipendere dal sistema operativo.
poi dici di disabilitarlo dal bios? se si, dopo rimane disattivato e non funziona più lo spegnimento dal tasto di accensione?

Avatar utente
percoco2000
Linux 3.x
Linux 3.x
Messaggi: 631
Iscritto il: gio 15 lug 2004, 0:00
Slackware: 12.2
Kernel: 2.6.27
Desktop: mate - fluxbox
Distribuzione: mint 13 / slackware
Località: Salerno

Re: attacco scheda pci e si accende da solo??

Messaggio da percoco2000 »

C'e' una voce nel bios che permette l'accensione da scheda PCI ?

Qui ho trovato un riferimento:
http://www.dinoxpc.com/Guide/BIOS/bios/ ... nt%20Setup

Avatar utente
sya54M
Master
Master
Messaggi: 1642
Iscritto il: mer 6 giu 2007, 14:44
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 4.19.x
Desktop: KDE
Località: (Salerno)
Contatta:

Re: attacco scheda pci e si accende da solo??

Messaggio da sya54M »

ah comunque la scheda wireless in questione è una acx111 e il pc non fa così con altre schede pci non wifi (con altre schede pci wifi non lo so)

Avatar utente
sya54M
Master
Master
Messaggi: 1642
Iscritto il: mer 6 giu 2007, 14:44
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 4.19.x
Desktop: KDE
Località: (Salerno)
Contatta:

Re: attacco scheda pci e si accende da solo??

Messaggio da sya54M »

percoco2000 ha scritto:C'e' una voce nel bios che permette l'accensione da scheda PCI ?

Qui ho trovato un riferimento:
http://www.dinoxpc.com/Guide/BIOS/bios/ ... nt%20Setup
dovrei controllare, ma a quel link vedo solo i commenti senza la guida.. non ho capito bene di cosa si tratta

Avatar utente
sya54M
Master
Master
Messaggi: 1642
Iscritto il: mer 6 giu 2007, 14:44
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 4.19.x
Desktop: KDE
Località: (Salerno)
Contatta:

Re: attacco scheda pci e si accende da solo??

Messaggio da sya54M »

ah scusa, ho capito, non era una guida ma solo una descrizione di quella funzione... non avevo visto bene... può essere... ora controllo

Avatar utente
sya54M
Master
Master
Messaggi: 1642
Iscritto il: mer 6 giu 2007, 14:44
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 4.19.x
Desktop: KDE
Località: (Salerno)
Contatta:

Re: attacco scheda pci e si accende da solo??

Messaggio da sya54M »

grazie mille a tutti ma sopratutto a percoco2000 che mi ha trovato il problema :thumbright: nel bios c'era quella funzione, non era scritta come dice nel sito, ma era quello... la chiamava se non ricordo male, tipo PCIPME power on qualcosa, quindi si capiva.
ci ho messo un po' però perchè chissà per quale oscuro motivo, il pc non mi vedeva più la scheda... l'ho staccata e riattcaccata più volte e poi è andata... mi aveva fatto spaventare che si fosse bruciata per i troppi reset

comunque di nuovo grazie

Rispondi