Problemi in avvio slackware 14.2--Risolto

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
kirk33
Linux 0.x
Linux 0.x
Messaggi: 7
Iscritto il: sab 16 set 2017, 22:49
Slackware: 14.2
Kernel: 4.4.75
Desktop: kde

Problemi in avvio slackware 14.2--Risolto

Messaggio da kirk33 »

Buongiorno a tutti,
in avvio il pc mi si blocca con i messaggi che vedete in allegato.
Dopo diversi riavvii poi il pc si avvia....potrebbe essere un problema sul disco?
Nel caso si può sistemare? oppure che tipo di problema è?
Grazie in anticipo per chi saprà rispondermi.

2.jpg
2.jpg (54.24 KiB) Visto 129 volte
1.jpg
1.jpg (74.4 KiB) Visto 129 volte
Ultima modifica di kirk33 il mar 30 nov 2021, 21:33, modificato 1 volta in totale.

kirk33
Linux 0.x
Linux 0.x
Messaggi: 7
Iscritto il: sab 16 set 2017, 22:49
Slackware: 14.2
Kernel: 4.4.75
Desktop: kde

Re: Problemi in avvio slackware 14.2

Messaggio da kirk33 »

Beh.....alla fine il problema era un collegamento sata di un disco secondario,
che non so perchè (non sono un grande esperto) ma incasinava l'avvio.
Ho invertito i cavi sata e tutto si è risolto.

Rispondi