La ricerca ha trovato 147 risultati

da Unicondor
sab 8 ott 2011, 9:04
Forum: Gnu/Linux in genere
Argomento: make prepare - compilare moduli per altra architettura
Risposte: 6
Visite : 746

Re: make prepare - compilare moduli per altra architettura

Ma a me servono tutti i moduli che ho settato nel kernel...

Sto leggendo un po' di guide e sto vedendo il comando

Codice: Seleziona tutto

make prepare
che serve per la compilazione di moduli esterni, ma ho un po' di problemi con il Kbuild e l'architettura target su cui dovranno essere compilati i moduli

Flavio
da Unicondor
mer 5 ott 2011, 15:47
Forum: Gnu/Linux in genere
Argomento: make prepare - compilare moduli per altra architettura
Risposte: 6
Visite : 746

Re: make prepare - compilare moduli per altra architettura

Ma io non devo installarli nella macchina dove li compilo :D

Devo solo compilarli e poi installarli su un altra macchina con architettura diversa...

Flavio
da Unicondor
mer 5 ott 2011, 15:18
Forum: Gnu/Linux in genere
Argomento: make prepare - compilare moduli per altra architettura
Risposte: 6
Visite : 746

make prepare - compilare moduli per altra architettura

Salve a tutti, Vi espongo il mio problema: Sto' compilando il kernel ex novo per il mio "serverino" di casa su un altro computer (molto più' potente) in modo da risparmiare tempo. Il problema sorge quando devo compilare i moduli del kernel per la mia architettura. Se faccio direttamente make modules...
da Unicondor
mar 31 mag 2011, 12:57
Forum: Slackware64
Argomento: Problemi dipendenza Graphviz
Risposte: 0
Visite : 470

Problemi dipendenza Graphviz

Salve a tutti, Ho un problema quando eseguo la compilazione dei sorgenti di graphviz-2.28.0 il ./configure va a buon fine, mentre il make mi da il seguente errore nonostante abbia installato correttamente libtool ( e quindi ltdl ) make[3]: Entering directory `/root/graphviz-2.28.0/lib/gvc' CC gvrend...
da Unicondor
ven 11 feb 2011, 18:48
Forum: Slackware
Argomento: [RISOLTO] Problema Mount File System NTFS read-write
Risposte: 4
Visite : 745

Re: Problema Mount File System NTFS read-write

Grazie alla mia adsl 640Kb, ho scaricato solo la ISO install-d1.. che ovviamente non ha il FUSE come pacchetto :( infatti provai ad usare il comando -t ntfs-3g ma non mi riconosceva il tipo di file system... Grazie per le risposte... mi tocca aspettare 16 ore di download per poter sistemare la cosa....
da Unicondor
ven 11 feb 2011, 18:09
Forum: Slackware
Argomento: [RISOLTO] Problema Mount File System NTFS read-write
Risposte: 4
Visite : 745

[RISOLTO] Problema Mount File System NTFS read-write

Salve ragazzi, Ho uno strano problema quando vado a montare la partizione NTFS del mio disco IDE per effettuare il backup dei dati. Avvio l'installazione di Slackware 13.1 e da shell digito mount -t ntfs /dev/sda1 /win Dove /dev/sda1 e' il mio vecchio disco con NTFS Se provo a creare una directory s...
da Unicondor
sab 19 dic 2009, 12:50
Forum: Gnu/Linux in genere
Argomento: Settare correttamente le Hotkey dei Sony - Backlight
Risposte: 12
Visite : 1061

Re: Settare correttamente le Hotkey dei Sony - Backlight

Scusa prova a digitare questo da linea di comando

Codice: Seleziona tutto

# echo 3 > /sys/class/backlight/sony/brightness
prova a cambiare numero e vedi se funziona

Flavio
da Unicondor
mar 8 dic 2009, 12:53
Forum: Gnu/Linux in genere
Argomento: Settare correttamente le Hotkey dei Sony - Backlight
Risposte: 12
Visite : 1061

Re: Settare correttamente le Hotkey dei Sony - Backlight

Scusami errore di digitura, mi confondo con il mio case "$3" in SNC) Ricapitolando #!/bin/sh # Default acpi script that takes an entry for all actions IFS=${IFS}/ set $@ case "$1" in button) case "$2" in power) /sbin/init 0 ;; lid) /etc/acpi/lid.sh ;; *) logger "ACPI action $2 is not defined" ;; esa...
da Unicondor
ven 4 dic 2009, 21:53
Forum: Gnu/Linux in genere
Argomento: Settare correttamente le Hotkey dei Sony - Backlight
Risposte: 12
Visite : 1061

Re: Settare correttamente le Hotkey dei Sony - Backlight

#!/bin/sh # Default acpi script that takes an entry for all actions IFS=${IFS}/ set $@ case "$1" in button) case "$2" in power) /sbin/init 0 ;; lid) /etc/acpi/lid.sh ;; *) logger "ACPI action $2 is not defined" ;; esac ;; case "$3" in SPIN) if [ "$4" = "00000011" ]; then echo "up $4" /etc/acpi/xbac...
da Unicondor
mar 1 dic 2009, 15:03
Forum: Gnu/Linux in genere
Argomento: Settare correttamente le Hotkey dei Sony - Backlight
Risposte: 12
Visite : 1061

Re: Settare correttamente le Hotkey dei Sony - Backlight

basta semplicemente cambiare una parte del codice

Codice: Seleziona tutto

case "$3" in
        SPIC)
in

Codice: Seleziona tutto

case "$3" in
        SNC)
e lasciare tutto invariato e funziona ;)

Flavio
da Unicondor
lun 30 nov 2009, 15:36
Forum: Gnu/Linux in genere
Argomento: Settare correttamente le Hotkey dei Sony - Backlight
Risposte: 12
Visite : 1061

Re: Settare correttamente le Hotkey dei Sony - Backlight

Ciao Burroughs , Scusa se ti rispondo in ritardo.. comunque lo script sembra essere tutto ok, l'unica prova che dovresti fare è lanciare acpi_listen e vedere il risultato che ti da, poichè nel mio caso $3 ( il terzo argomento passato allo script ) è di tipo SPIC mentre girovagando su internet ho tro...
da Unicondor
gio 26 nov 2009, 9:56
Forum: Gnu/Linux in genere
Argomento: Settare correttamente le Hotkey dei Sony - Backlight
Risposte: 12
Visite : 1061

Settare correttamente le Hotkey dei Sony - Backlight

Salve ragazzi, ieri sera mentre scrivevo una parte della tesi mi sono accorto che i tasti FN+F5 e FN+F6 non funzionavano correttamente , nel senso che non riuscivo a a settare la luminosità dello schermo. Voglio precisare che il modulo sony_acpi è correttamento caricato all'avvio ed ho un Sony VGN-A...
da Unicondor
gio 19 nov 2009, 9:12
Forum: Gnu/Linux in genere
Argomento: Aiuto disegno grafico Gnuplot
Risposte: 4
Visite : 630

Re: Aiuto disegno grafico Gnuplot

Grazie mille tuxshadow, funziona benissimo :D io stavo usando la funzione set xtics nomirror rotate("vmlinux"39. ecc) pero quella che mi hai dato tu è molto più semplice e funziona a dovere :D l'ultima cosa..dato che due valori sono un po troppo vicini (vmlinux e oprofiled) e me li stampa praticamen...
da Unicondor
mer 18 nov 2009, 21:07
Forum: Gnu/Linux in genere
Argomento: Aiuto disegno grafico Gnuplot
Risposte: 4
Visite : 630

Aiuto disegno grafico Gnuplot

Salve ragazzi, per il mio lavoro di tesi dovrei plottare dei grafici con gnuplot 4.2 tali dati: 97131 31.4381 vmlinux 96602 31.2668 oprofiled 38704 12.5272 xen-syms-2.6.18-92.1.13.el5 25646 8.3008 netperf 22189 7.1818 oprofile 6220 2.0132 qemu-dm 6168 1.9964 netbk 3439 1.1131 ip_conntrack dove sull'...
da Unicondor
mer 26 ago 2009, 20:02
Forum: Gnu/Linux in genere
Argomento: Problema BuildRequire in RPM
Risposte: 2
Visite : 372

Re: Problema BuildRequire in RPM

Grazie per la risposta...ho trovato il problema.

Codice: Seleziona tutto

Buildrequirs opnempi-devel
In poche parole bisogna specificare tutta la suite e non solo l'eseguibile di cui si ha bisogno ;)

a presto

Flavio