La ricerca ha trovato 66 risultati

da NikyBiasion
mer 27 gen 2021, 21:54
Forum: Slackware64
Argomento: Anydesk errore display_server_not_supported
Risposte: 10
Visite : 1253

Re: Anydesk errore display_server_not_supported

Anydesk non funziona con wayland
prova a controllare i log in ~/.anydesk/
Se non li trovi nella home, ma in root/.anydesk/ allora il problema è con pam
da NikyBiasion
mar 26 gen 2021, 20:59
Forum: Slackware64
Argomento: Anydesk errore display_server_not_supported
Risposte: 10
Visite : 1253

Re: Anydesk errore display_server_not_supported

Non è che ti manca qualche dipendenza per sddm?
da NikyBiasion
lun 25 gen 2021, 20:35
Forum: Slackware64
Argomento: Anydesk errore display_server_not_supported
Risposte: 10
Visite : 1253

Re: Anydesk errore display_server_not_supported

io uso lxdm, ho risolto sostituendo, in /etc/pam.d/, il contenuto del mio lxdm con quello di sddm
da NikyBiasion
sab 4 giu 2011, 20:46
Forum: Slackware
Argomento: Slackware 13.37 RC3 Qualita' font KDE e GTK
Risposte: 42
Visite : 6632

Re: Slackware 13.37 RC3 Qualita' font KDE e GTK

Ecco la soluzione!!

http://www.mostlyslack.com/slackstuff/cleartype

Con queste patch i font nelle app GTK risultano perfetti!!

Questo è il link del thread ufficiale su linuxquestions

http://www.linuxquestions.org/questions ... age15.html
da NikyBiasion
sab 4 giu 2011, 19:35
Forum: Slackware
Argomento: Slackware 13.37 RC3 Qualita' font KDE e GTK
Risposte: 42
Visite : 6632

Re: Slackware 13.37 RC3 Qualita' font KDE e GTK

Qualcuno è riuscito a sistemare i fonts in GTK? ho provato ad abilitare il subpixel hinting in freetype e Xft, ma non ho notato nessun miglioramento, ho copiato le configurazioni di fontconfig dalla 13.1, ma nulla è cambiato, sempre pessimi caratteri nelle applicazioni GTK...
da NikyBiasion
dom 15 mag 2011, 18:32
Forum: Slackware64
Argomento: HP stampa...in negativo!!![RISOLTO]
Risposte: 16
Visite : 7613

Re: HP stampa...in negativo!!!

Un problema simile lo da in windows usando driver PCL5... può essere un problema del generatore di stampa, quindi firmware o ghostscript
da NikyBiasion
ven 27 ago 2010, 8:51
Forum: Libera
Argomento: Info hosting web e mysql
Risposte: 3
Visite : 982

Re: Info hosting web e mysql

Magari... il db viene utilizzato da un applicativo in locale
da NikyBiasion
gio 26 ago 2010, 22:48
Forum: Libera
Argomento: Info hosting web e mysql
Risposte: 3
Visite : 982

Info hosting web e mysql

Salve, qualcuno mi saprebbe indicare un servizio di hosting web linux, che mi permetta di accedere ad un server sql esterno (hostato su una mia macchina)?
Ho già contattato 2/3 provider e mi hanno detto che offrono solo connessioni ai propri database...
da NikyBiasion
ven 23 lug 2010, 16:20
Forum: Libera
Argomento: [GIOCO] World Of Warcraft su WINE & ATI
Risposte: 24
Visite : 4146

Re: [GIOCO] World Of Warcraft su WINE & ATI

Mai patchato il kernel per dover far funzionare WoW... neanche con il 2.6.33. Riesci a postare l'output di wine quando crasha? Lo schedtool serve se hai la patch dello scheduler di kolivas, se fai una veloce ricerca su google trovi sicuramente una spiegazione del funzionamento e in che situazioni de...
da NikyBiasion
mer 21 lug 2010, 12:15
Forum: Libera
Argomento: [GIOCO] World Of Warcraft su WINE & ATI
Risposte: 24
Visite : 4146

Re: [GIOCO] World Of Warcraft su WINE & ATI

Avvia wow senza -opengl, forse sarà un pelo più lento, ma ne guadagni molto in qualità!!
Se poi hai un processore con più core, conviene settare l'affinity del processo di wow.exe su un core solo, io uso schedtool.
da NikyBiasion
mer 21 lug 2010, 11:00
Forum: Libera
Argomento: [GIOCO] World Of Warcraft su WINE & ATI
Risposte: 24
Visite : 4146

Re: [GIOCO] World Of Warcraft su WINE & ATI

Mi sembra di essermi fermato al 2.6.34. In ogni caso anche con le versioni rcX di wine mi funzionava tranquillamente senza mai cambiare impostazioni dalle patch precedenti. Hai provato a disabilitare tutto il disabilitabile e ad usare la modalità d3d? E cancellare pure il contenuto della directory W...
da NikyBiasion
mer 21 lug 2010, 9:46
Forum: Libera
Argomento: [GIOCO] World Of Warcraft su WINE & ATI
Risposte: 24
Visite : 4146

Re: [GIOCO] World Of Warcraft su WINE & ATI

Io uso una slackware 13.1 x64, wine 1.2 (compilato con gli slackbuild di alien), scheda video geforce g220 con gli ultimi driver nvidia e WoW lo eseguo in modalità d3d. Ati ha sempre dato problemi con questo gioco. Prova a ridurre la grafica al minimo, disabilitare l'audio e tutti gli addon e vedi s...
da NikyBiasion
lun 5 ott 2009, 10:30
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 15377

Re: Kde 4.3.1

Si trova un changelog dalla 4.3.1 alla 4.3.2? Ci sono differenze sostanziali o solo bugfix?
da NikyBiasion
mar 15 set 2009, 12:30
Forum: Slackware64
Argomento: Grub + ext4
Risposte: 7
Visite : 2698

Re: Grub + ext4

:shock: :shock: :shock:
Google translate immagino!!
comunque forse il mio problema è che la partizione era una ext3 poi convertita in ext4 e questo sembra dar fastidio a grub che non riconosce correttamente il filesystem. Altra cosa, il mio sistema è installato in un fakeraid 0!!
da NikyBiasion
lun 14 set 2009, 23:28
Forum: Slackware64
Argomento: Grub + ext4
Risposte: 7
Visite : 2698

Re: Grub + ext4

L'avevo visto, ma non sapevo se usarlo o meno... ora provo!!