La ricerca ha trovato 203 risultati

da nicop
dom 22 nov 2009, 18:59
Forum: Programmazione
Argomento: consiglio libro Java
Risposte: 8
Visite : 1553

Re: consiglio libro Java

Io personalmente sto leggendo e studiando questo ebook http://www.claudiodesio.com/download/oo_&&_java_5.zip è in italiano e gratuito .
Sono arrivato al cap. 9 e devo dire che è davvero un bel manuale !!

Ciao
da nicop
mer 13 feb 2008, 21:52
Forum: Slackware
Argomento: Ram non riconosciuta...
Risposte: 28
Visite : 3050

Re: Ram non riconosciuta...

prova a controllare nel kernel se hai abilitato l'opzione per farti riconoscere la ram,se nn ricordo male di default riconosce fino ad un giga.
ciao
da nicop
ven 11 gen 2008, 22:20
Forum: Gnu/Linux in genere
Argomento: Blog
Risposte: 11
Visite : 1218

Re: Blog

samiel hai dato un'occhiata al CMS che ti ho segnalato io?? ciao ..
da nicop
gio 10 gen 2008, 16:17
Forum: Gnu/Linux in genere
Argomento: Blog
Risposte: 11
Visite : 1218

Re: Blog

io tempo fa usai serendipity http://s9y.org/ .
In pratica è un CMS tipo phpbb per i forum .
Prova a dare un occhiata...ciaoo
da nicop
lun 7 gen 2008, 13:16
Forum: Libera
Argomento: Questione di nick
Risposte: 61
Visite : 6284

Re: Questione di nick

il mio nick è molto semplice....mi chiamo NICOla Palmieri quindi....nicop...un pezzo del nome più l'iniziale del cognome..ciao
da nicop
mar 1 gen 2008, 15:36
Forum: Libera
Argomento: 5 -4 -3 - 2 - 1- - - - Buon 2008
Risposte: 37
Visite : 4115

Buon anno!!!
da nicop
gio 29 nov 2007, 20:23
Forum: Libera
Argomento: [C] Matrice ...
Risposte: 12
Visite : 1344

Re: [C] Matrice ...

Non riesco a capire perchè questo codice mi restituisca un warring. Il codice è questo; #include <stdio.h> #include "matrix.h" int main(void){ int a[2][3] = {{2, 3, 4}, {3, 4, 5}}; printf("L'elemento massimo è %d\n", max_matrice(a, 2, 3)); getchar(); return 0; } /* matrix.h */ int max_matrice(int *...
da nicop
mer 28 nov 2007, 22:20
Forum: Packages
Argomento: [Risolto] Finalmente riconoscimento Fotocamera
Risposte: 4
Visite : 1034

Re: [Risolto] Finalmente riconoscimento Fotocamera

Dopo vario tempo finalmente sono riuscito a far digerire come utente normale alla mia Slack la mia fotocamera CANON POWERSHOT S60 (dispositivo PTP). Funzionava solo come root, ora dopo vario gogglare ho capito che bisognava ricompilarsi libgphoto2, e il giusto slackbuild l'ho trovato su http://www....
da nicop
sab 24 nov 2007, 22:02
Forum: Packages
Argomento: Problema Cinelerra
Risposte: 2
Visite : 843

whites11 ha scritto:se non ho capito male una vecchia versione di openexr...la versione qua su slacky fornisce libIlmImf.so.6
ho installato l'ultima versione presente su slacky!!ho visto che è stato messo il nuovo pacchetto di cinelerra...domani faccio l'upgrade ..
da nicop
gio 22 nov 2007, 19:28
Forum: Packages
Argomento: Problema Cinelerra
Risposte: 2
Visite : 843

Problema Cinelerra

Ho installato cinelerra dal repos di slacky,ho soddisfatto tutte le dipendenze riportate sul sito però mi dice che manca ancora una libreria!! esattamente questa : nicop@shuttle:~$ cinelerra cinelerra: error while loading shared libraries: libIlmImf.so.4: cannot open shared object file: No such file...
da nicop
gio 22 nov 2007, 16:35
Forum: Packages
Argomento: Problema installazione Gimp 2.4.2
Risposte: 11
Visite : 1829

sinceramente bastava fare upgradepkg senza rimuovere la vecchia versione...
cmp prova a fare partire gimp da shell e vedi se ti da qualche errore...non so forse qualche librerie o dipendenza che non trova..ciao
da nicop
mer 21 nov 2007, 14:58
Forum: Slackware
Argomento: Skype 2.0 beta
Risposte: 2
Visite : 549

ho installato il pacchetto presente qui su slacky.
da nicop
mar 20 nov 2007, 17:40
Forum: Slackware
Argomento: Skype 2.0 beta
Risposte: 2
Visite : 549

Skype 2.0 beta

Salve ragazzi ho installato skype 2.0 beta,come dipendenza ha le qt4 che però io non ho installato ma ho installato la versione fornita con kde 3.5.7. Visto che lanciando il skype ho visto che funziona perfettamente,allora mi chiedevo : 1 - devo per forza far l'upgrade alla versione 4 delle qt ?? 2 ...
da nicop
ven 16 nov 2007, 22:19
Forum: Gnu/Linux in genere
Argomento: Firewall/proxy casalingo con un catorcio
Risposte: 19
Visite : 2294

secondo me non hai bisogno del router ma di un modem adsl,questo perchè è il pc che andrai a configurare che svolge la funzione di router/firewall. Seconda cosa hai bisogno di uno switch (4-6-8 porte vedi tu,in base hai pc da collegare),ti consiglio un modem ethernet perchè quelli usb creano abbasta...