La ricerca ha trovato 102 risultati

da Moro
lun 23 mag 2016, 11:36
Forum: Slackware
Argomento: [Risolto] Slackware: settare tastiera GB estesa
Risposte: 2
Visite : 3003

Re: Slackware: settare tastiera UK estesa

Vain in /etc/rc.d/rc.keymap e modifichi:

#!/bin/sh
if [ -x /usr/bin/loadkeys ]; then
/usr/bin/loadkeys uk.map
fi


ricordati che il layout della tastiera UK estesa in Xorg e' GB e non UK.
da Moro
gio 28 apr 2016, 19:48
Forum: Slackware
Argomento: Slackware 14.2 rc2
Risposte: 84
Visite : 22187

Re: Slackware 14.2 rc2

... a me dopo gli ultimi aggiornamenti l'applet di NetworkManager mi dice "NetworkManager non è in esecuzione". Ovviamente è in esecuzione, infatti rc.networkmanager status mi da: "NetworkManager is currently running" e da root riesco a fare tutto con nmtui. Le policy di policykit sono le stesse di ...
da Moro
dom 24 apr 2016, 12:39
Forum: Slackware
Argomento: Slackware 14.2 rc2
Risposte: 84
Visite : 22187

Re: Slackware 14.2 rc2

Non lo guardavo da ... anni, ma c'è da tanto?

https://store.slackware.com/cgi-bin/sto ... &mv_pc=196
da Moro
gio 12 feb 2009, 19:59
Forum: Packages
Argomento: Slackyd e nome troppo lungo [RISOLTO]
Risposte: 10
Visite : 980

Re: Slackyd e nome troppo lungo

\:D/
Grazie a tutti!!!

con removepkg /var/log/packages/openoffice-autobuilder-multilang* è andato tutto apposto!
da Moro
gio 12 feb 2009, 19:05
Forum: Packages
Argomento: Slackyd e nome troppo lungo [RISOLTO]
Risposte: 10
Visite : 980

Re: Slackyd e nome troppo lungo

purtroppo in /var/log non c'è :\


Ho rimosso anche il pacchetto con removepkg ma il messaggio c'è ancora
da Moro
gio 12 feb 2009, 15:55
Forum: Packages
Argomento: Slackyd e nome troppo lungo [RISOLTO]
Risposte: 10
Visite : 980

Slackyd e nome troppo lungo [RISOLTO]

Ciao a tutti, ho un problemino con slackyd (premetto che è la prima volta che lo uso). In pratica ho scaricato il pacchetto openoffice-autobuilder-multilang con slackyd e da allora mi esce sempre questo messaggio: Warning: name token of package `openoffice-autobuilder-multilang-3.0.1-i586-12sm-upgra...
da Moro
lun 10 dic 2007, 14:59
Forum: Libera
Argomento: Compleanno del C64
Risposte: 23
Visite : 2641

Ossignore... nella fretta ho scritto sta scemata ...

Scusate!!!!! :roll:
da Moro
lun 10 dic 2007, 13:55
Forum: Libera
Argomento: Compleanno del C64
Risposte: 23
Visite : 2641

Mi unisco agli auguri al c64.. anche se ero uno dei nemici, possessore del Commodore ZX Spectrum 128 plus
da Moro
mar 15 mag 2007, 11:53
Forum: Slackware
Argomento: Sony Vaio e ventole
Risposte: 11
Visite : 1685

Trovato qualche soluzione? Io no :(
da Moro
lun 30 apr 2007, 16:18
Forum: Slackware
Argomento: Sony Vaio e ventole
Risposte: 11
Visite : 1685

Beh dai.. mal comune... Effettivamente ho visto che non siamo gli unici che si lamentano di questo problema, e non solo in slack. In Vista la temperatura è piu' bassa (anche se c'è da dire che sotto sforzo arriva a quasi 80 gradi.. che mi sembra pure esagerata...). :roll: Manda pure tutto quello che...
da Moro
dom 29 apr 2007, 20:19
Forum: Slackware
Argomento: Sony Vaio e ventole
Risposte: 11
Visite : 1685

Un occhiatina al codice l'ho data anche io...

E' anche vero che non è una cosa permanente.. se partivano le ventole all'impazzata... o non andavano più.. riavviavo e stop...

8)

Ma resta il fatto che non son ancora riuscito a far niente.. se avete idee...
da Moro
dom 29 apr 2007, 17:25
Forum: Slackware
Argomento: Sony Vaio e ventole
Risposte: 11
Visite : 1685

Ho provato a scrivere:

./dellfand 0 5 40 47 55

Ma come output mi restituisce sempre:

Fan 0 Status -1->0 Speed -1 CPU Temp -1C

:roll:
da Moro
dom 29 apr 2007, 17:09
Forum: Slackware
Argomento: Kernel panic (migrazione 2.6.17 --> 2.6.20)
Risposte: 9
Visite : 1287

Eheh prego...

ieri ho lottato anche io con quell'errore .. è frustrante :p

Ciao ciao
da Moro
dom 29 apr 2007, 17:06
Forum: Slackware
Argomento: Sony Vaio e ventole
Risposte: 11
Visite : 1685

Purtroppo non funziona :(

Grazie lo stesso per l'aiuto :)