La ricerca ha trovato 2801 risultati

da ponce
sab 27 feb 2021, 20:16
Forum: Slackware64
Argomento: come si fa a segnalare un bug/problema su slackware?
Risposte: 3
Visite : 233

Re: come si fa a segnalare un bug/problema su slackware?

puoi o mandare una mail all'indirizzo di Pat, "volkerdi" al solito dominio di "info" (non lo scrivo per evitargli spam aggiuntiva) o puoi postare in questo topic su Linuxquestions, che viene usato per segnalazioni del genere https://www.linuxquestions.org/questions/slackware-14/requests-for-current-...
da ponce
lun 15 feb 2021, 21:21
Forum: Slackware64
Argomento: 15.0-alpha1
Risposte: 28
Visite : 1041

15.0-alpha1

Mon Feb 15 19:23:44 UTC 2021 Here we go again... upgraded to glibc-2.33 and one last mass rebuild for Slackware 15.0. The only packages upgraded in this batch are glibc and the kernels - everything else is just a rebuild against the new glibc. Not rebuilt in this batch: devs (best to just leave thi...
da ponce
lun 15 feb 2021, 20:25
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 448

Re: Problema con "google-drive-ocamlfuse"

Black bart ha scritto:
lun 15 feb 2021, 16:38
Purtroppo l'automounting non avviene in automatico nemmeno dopo aver aggiornato...
...e ti da anche sempre errore quando provi a montarlo da utente con

Codice: Seleziona tutto

mount /home/omar/gdrive
?
da ponce
sab 13 feb 2021, 7:53
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 448

Re: Problema con "google-drive-ocamlfuse"

e' molto probabile pero' che con la nuova versione di util-linux non ci sia piu' bisogno di montarlo manualmente. oggi e' uscita in current la nuova versione di util-linux: se vuoi provare ad aggiornare il sistema operativo (occhio a leggere il ChangeLog perche' ci sono stati cambiamenti importanti...
da ponce
mer 10 feb 2021, 8:34
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 448

Re: Problema con "google-drive-ocamlfuse"

e' molto probabile pero' che con la nuova versione di util-linux non ci sia piu' bisogno di montarlo manualmente.
da ponce
mer 10 feb 2021, 8:07
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 448

Re: Problema con "google-drive-ocamlfuse"

allora prova a montarlo senza usare /etc/fstab, con un comando tipo

Codice: Seleziona tutto

google-drive-ocamlfuse /home/omar/gdrive
da ponce
mar 9 feb 2021, 20:01
Forum: Slackware64
Argomento: Problema con "google-drive-ocamlfuse" [Risolto]
Risposte: 10
Visite : 448

Re: Problema con "google-drive-ocamlfuse"

e' perche' non stai usando il kernel incluso in current (5.10.x) ma uno piu' vecchio

https://github.com/karelzak/util-linux/issues/1193

se non vuoi aggiornare il kernel l'unica alternativa e' aspettare che venga rilasciata una nuova versione di util-linux (indicativamente tra qualche giorno).
da ponce
lun 8 feb 2021, 19:44
Forum: Slackware64
Argomento: Errori di compilazione di OpenImageIO dopo recenti aggiornamenti di current [RISOLTO]
Risposte: 11
Visite : 449

Re: Errori di compilazione di OpenImageIO dopo recenti aggiornamenti di current

Patch oiio-libopenimageio-exif-cpp.diff Questa risolve il problema dell'aggiornamento di libtiff. Peraltro in un blocco del codice aggiornato c'è anche un commento che fa riferimento proprio alle versioni di libtiff precedenti a 4.2.0 --- oiio-Release-2.0.13/src/libOpenImageIO/exif.cpp 2019-12-03 2...
da ponce
lun 8 feb 2021, 10:14
Forum: Slackware64
Argomento: Errori di compilazione di OpenImageIO dopo recenti aggiornamenti di current [RISOLTO]
Risposte: 11
Visite : 449

Re: Errori di compilazione di OpenImageIO dopo recenti aggiornamenti di current

visto che l'errore sembra provenire da un header di libtiff probabilmente potrebbe essere legato all'aggiornamento di libtiff che c'e' stato in current a gennaio. siccome openimageio e' una dipendenza di Blender e il maintainer e' lo stesso e usa anche current potresti provare a sentire se ha qualch...
da ponce
mer 27 gen 2021, 16:33
Forum: Slackware64
Argomento: Anydesk errore display_server_not_supported
Risposte: 10
Visite : 903

Re: Anydesk errore display_server_not_supported

Non credo... nel senso che non molto tempo fa ho reinstallato il sistema partendo da una ISO della Current e poi aggiorno ogni giorno con slackpkg. Quindi a meno di errori del gestore pacchetti non dovrebbe mancare nulla. puoi provare a verificare se ti mancasse qualcosa usando il comando slackpkg ...
da ponce
mar 19 gen 2021, 9:03
Forum: Slackware64
Argomento: Beta approaches
Risposte: 0
Visite : 301

Beta approaches

dal ChangeLog di Slackware current:

Codice: Seleziona tutto

Mon Jan 18 13:50:16 UTC 2021
[...]
Beta approaches. :-)
Immagine
da ponce
mar 12 gen 2021, 23:59
Forum: Gnu/Linux in genere
Argomento: Virtualbox-kernel su slackware 14.2 ma con kernel 5.10.4
Risposte: 4
Visite : 474

Re: Virtualbox-kernel su slackware 14.2 ma con kernel 5.10.4

l'ultima versione stabile di Virtualbox non compila con i kernel 5.10.x (sto aspettando che esca la nuova per tentare di aggiornare lo SlackBuild, nonostante io usi libvirt e kvm) pero' potresti provare con i testbuild https://www.virtualbox.org/wiki/Testbuilds https://www.virtualbox.org/download/te...
da ponce
mar 29 dic 2020, 21:06
Forum: Libera
Argomento: Addio Flash Player
Risposte: 5
Visite : 617

Re: Addio Flash Player

anch'io non mi strappero' i capelli, anzi! ;)
da ponce
dom 27 dic 2020, 8:37
Forum: Slackware64
Argomento: gImageReader aggiornabile all'ultima versione (3.3.1)
Risposte: 5
Visite : 400

Re: gImageReader aggiornabile all'ultima versione (3.3.1)

occhio che sul repository non ufficiale per current gimagereader e' aggiornato (ormai da una decina di giorni) allo snapshot dell'ultimo codice nel suo git, 20201201_2d32618, mentre la 3.3.1 e' del luglio 2019.
da ponce
gio 17 dic 2020, 11:15
Forum: Slackware
Argomento: Kde5 in main stream
Risposte: 33
Visite : 2070

Re: Kde5 in main stream

Per beneficio di inventario segnalo altri due problemi riscontrati. Il primo riguarda Avogadro, la cui versione attuale, la 1.2, richiede Qt4. Probabilmente il problema è superato con Avogadro 2, ma sembra che attualmente siano rilasciati solo i binari, quindi nessuna possibilità di installare dai ...