La ricerca ha trovato 31 risultati

da gyrodeck
mar 22 gen 2019, 22:08
Forum: Slackware64
Argomento: KDE 5 e Konqueror
Risposte: 0
Visite : 2534

KDE 5 e Konqueror

Salve ho la Slackware64 current aggiornata al 17/01/2019 con kde 5_19.01 di Alien Bob. Ho sempre usato Konqueror come file manager,ora non si avvia con la motivazione "... Running as root without --no-sandbox is not supported". La stessa cosa succede con Falkon e Chromium ma con i due browser è bast...
da gyrodeck
mer 27 set 2017, 15:38
Forum: Slackware64
Argomento: Slackware e MTP, voi come fate?
Risposte: 11
Visite : 3112

Re: Slackware e MTP, voi come fate?

Non so quanto ti possa aiutare, con kde 5 collego il cellulare,apro konqueror e nella stringa di ricerca digito mtp:/ e il cellulare è montato senza problemi. Ho anche due programmi che non uso :gmtp e mtpfs , gmtp è in modalità grafica,l'altro è in modalità testuale,non sono legati al kde. Credo di...
da gyrodeck
ven 23 dic 2016, 21:40
Forum: Libera
Argomento: Buon Natale
Risposte: 11
Visite : 4939

Buon Natale

Buon Natale e Felice Anno Nuovo a tutto il forum
da gyrodeck
ven 25 nov 2016, 19:06
Forum: Gnu/Linux in genere
Argomento: kde5 di Alien Bob
Risposte: 5
Visite : 3296

Re: kde5 di Alien Bob

Dimenticavo,uso la Slack current aggiornata al 19/11/2016
da gyrodeck
ven 25 nov 2016, 19:04
Forum: Gnu/Linux in genere
Argomento: kde5 di Alien Bob
Risposte: 5
Visite : 3296

Re: kde5 di Alien Bob

Io lo uso dalla prima volta che Bob l'ha rilasciato,le prime versioni creavano qualche problema,plasma qualche volta crashava,per installare il mio set di icone dovevo prima configurare tutto con kde4 poi installare il 5, ma nessun problema insolubile.Le ultime versioni 5_16.08 e soprattutto l'ultim...
da gyrodeck
mer 6 apr 2016, 18:17
Forum: Slackware64
Argomento: multilib
Risposte: 12
Visite : 2765

Re: multilib

Si,hai capito bene devi upgradare tutto . Non so quali possono essere quelli esssenziali in quanto io installo tutto ,sicuramente tutti i gcc e le glibc poi della directory slackware64-compat32 quelli che ti servono. in ogni caso se vuoi usare programmi a 32 bit con la slack64 devi avere le multilib
da gyrodeck
gio 31 mar 2016, 21:25
Forum: Slackware
Argomento: Risolto epson xp860
Risposte: 4
Visite : 1937

Re: (Quasi) Risolto epson xp860

chmod + ... non ha sortito nessun effetto,mi da sempre la stessa risposta "filter failed" . Per quanto riguarda lo scanner,funziona perfettamente con sane ma anche con iscan,io ho sempre usato il driver di alien
da gyrodeck
mar 29 mar 2016, 19:57
Forum: Slackware
Argomento: Risolto epson xp860
Risposte: 4
Visite : 1937

Re: epson xp860

Ciao anch'io ho l'XP 860,ho utilizzato i driver di alien per la slackware,non riesco ha far funzionare la stampante con i programmi del kde e con guteprint (gimp) ma per il resto (openoffice,stampa di gimp ripeto non guteprint etc) funziona perfettamente . Per i cd ancora non l'ho provata . Io avevo...
da gyrodeck
dom 21 feb 2016, 1:30
Forum: Slackware
Argomento: Slackware 14.2
Risposte: 275
Visite : 64964

Re: Slackware 14.2

Ti volevo ringraziare,il tuo consiglio mi ha risolto il problema del tearing.
Io ho aggiunto l'opzione all'xorg.conf e ha funzionato.
da gyrodeck
mer 3 set 2014, 21:57
Forum: Libera
Argomento: Ebook Reader
Risposte: 6
Visite : 2358

Re: Ebook Reader

io ho un kobo aura e mi ci trovo benissimo,per quanto riguarda l'espandibilita' lascia perdere,lo spazio a disposizione e' in grado di soddisfare qualsiasi esigenza.I kindle vanno molto bene ma non leggono il formato epub che e' il formato piu' diffuso ed e' un formato libero,questo puo' essere un l...
da gyrodeck
mer 28 mag 2014, 16:13
Forum: Slackware64
Argomento: [RISOLTO] acroread su slackware 64
Risposte: 9
Visite : 3939

Re: acroread su slackware 64

Oxigen-gtk e' un pacchetto di kde,ce ne sono due oxygen-gtk2 e oxygen-gtk3,se utilizzi kde li hai sicuramente installati percio' forse non funzionano per via di qualche dipendenza non rispettata oppure se non hai installato kde ,devi installarli.Non ti so dire altro in quanto non utilizzo ne' multil...
da gyrodeck
lun 10 feb 2014, 21:33
Forum: Gnu/Linux in genere
Argomento: pdf to txt
Risposte: 3
Visite : 2290

Re: pdf to txt

Prova calibre.Io l'ho usato sopratutto per convertire in pdf e fa un ottimo lavoro,con il formato epub va un po' meno bene.Vai su google e digita calibre
da gyrodeck
mar 21 gen 2014, 21:55
Forum: Slackware
Argomento: Installare driver nvidia
Risposte: 16
Visite : 6040

Re: Installare driver nvidia

Il sorgente del kernel è installato di default se fai l'installazione full,controlla che sia installato il pacchetto "k".Hai installato "xf86-video-nouveau-blacklist" dal pacchetto extra? Anche se non e' strettamente necessario in quanto durante l'installazione e' lo stesso driver che sistema il tut...
da gyrodeck
ven 10 gen 2014, 22:01
Forum: Slackware64
Argomento: Mplayer non legge DVD
Risposte: 34
Visite : 10144

Re: Mplayer non legge DVD

Mi sembra di capire che Mplayer non ti funziona ancora.Perche' non provi ad installare tutto a mano?Vai su Slacky,repository 14.1, 64 bit,cerchi Mplayer,lo scarichi e scarichi anche tutte le dipendenze che sono elencate,installi prima le dipendenze e poi Mplayer.Magari invece di dare upgradepkg prim...
da gyrodeck
mar 10 dic 2013, 21:59
Forum: Slackware64
Argomento: Mplayer non legge DVD
Risposte: 34
Visite : 10144

Re: Mplayer non legge DVD

Ricompila mplayer dopo che hai installato libdvdnav e libdvdcss ed in fase di compilazione controlla con ./configure --help (mi pare che sia questo il comando oppure prova -h o --h o -help)che tutte le opzioni che ti interessano siano abilitate.Probabilmente questo è un passaggio inutile perche' se ...