Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.
Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.
La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
ciao a tutti, oggi collegando il mio hd esterno al pc con slack 12 ho ricevuto questo messaggio di errore:
"il gestore dei dispositivi di KDE non e' in esecuzione"
ha sempre funzionato perfettamente e non credo di aver fatto nulla che possa aver compromesso kded in qualche modo..
comunque dando:
root@luco:/home/luco# killall kded
root@luco:/home/luco# kded
DCOPClient::attachInternal. Attach failed Could not open network socket
DCOPClient::attachInternal. Attach failed Could not open network socket
FATAL: DCOP communication problem!
Aborted
.. ecco cosa ottengo.. cosa puo' essere che non va??
grazie
ho provato a killare dcop e kded e farli ripartire da utente, entrambi ripartono correttamente senza errori, ma quando collego l'hd il kernel mi manda il seguente messaggio che non riesco a decifrare:
non so come ma ho risolto.. l'hd ha 2 partizioni, una ext3 ed una ntfs, e' possibile che il crash fosse causato da un file di 7gb sulla partizione ntfs???