Problema all'avvio

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
Avatar utente
napoleone1981
Linux 2.x
Linux 2.x
Messaggi: 380
Iscritto il: gio 26 ago 2004, 0:00
Località: Sant'Elena

Problema all'avvio

Messaggio da napoleone1981 »

Ciao,
ho notato da qualche giorno che all'avvio della mia slack current c'è qualche simpatico messaggio di errore:

Codice: Seleziona tutto

NTFS volume version 3.1.
NTFS-fs error (device hda1): ntfs_check_logfile(): The two restart pages in $LogFile do not match.
NTFS-fs warning (device hda1): load_system_files(): Failed to load $LogFile.  Will not be able to remount read-write.  Mount in Windows.
EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Non so da quanto è lì, perchè il sistema sembra funzionare perfettamente...

Rispondi