Problema con kdeinit

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
Avatar utente
corrado
Linux 2.x
Linux 2.x
Messaggi: 218
Iscritto il: dom 13 feb 2005, 0:00
Nome Cognome: corrado
Slackware: current
Kernel: 2.6.29.6-smp
Desktop: kde-4
Località: isola del liri
Contatta:

Problema con kdeinit

Messaggio da corrado »

Ciao a tutti,
ieri ho aggiornato kde con quello della current ma mi si è presentato questo problema; quando lancio il comando startx
mi appaiono 2 "pop-up" con i seguenti messaggi:
1) Could not start kdeinit. Check your installation.
2) There was an error setting up inter-process communications for KDE.
This message returned by the system was:
COuld not read network connection list
/home/corrado/.DCOPserver_darkstar_0
Controlla che il programma dcopserver sia in esecuzione!

Con ps -aux, effettivamente dcopserver non risulta fra i processi avviati. Ho provato a dare il comando dcopserver e
poi di nuovo startx ma ho sempre lo steso errore.
Con xfce non ho problemi.
Qualcuno sa darmi qualche idea?

Grazie e ciao a tutti,
corrado

Config. Slackware-Current

Avatar utente
corrado
Linux 2.x
Linux 2.x
Messaggi: 218
Iscritto il: dom 13 feb 2005, 0:00
Nome Cognome: corrado
Slackware: current
Kernel: 2.6.29.6-smp
Desktop: kde-4
Località: isola del liri
Contatta:

Messaggio da corrado »

Problema risolto.
"Mancavano" alcune librerie.
Ho risolto con:
upgradepkg --install-new acl-2.2.34-i486-1.tgz
upgradepkg --install-new attr-2.4.28-i486-1.tgz

Ulteriori info a questo link:
http://www.linuxquestions.org/questions ... f&t=431865

Scusate per aver postato senza aver prima controllato bene in rete.

Saluti
corrado

Rispondi