[UPD] Strano problema con Slackware 12.2 ed il motore Gecko

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
Avatar utente
zener
Linux 0.x
Linux 0.x
Messaggi: 11
Iscritto il: gio 9 ott 2008, 21:02
Slackware: 11.0 - 12.2 - 13.37
Kernel: 2.4.33.3
Desktop: kde 3.5
Località: Casarano (Lecce)
Contatta:

[UPD] Strano problema con Slackware 12.2 ed il motore Gecko

Messaggio da zener »

Buon giorno a tutti,

Scusate se -magari- la domanda può essere poco chiara o, forse, già risolta altrove: non so proprio come cercare.

Ho installato, come sempre, la Slackware. Su due macchine dove ho seguito la solita procedura di installazione ed installato gli stessi pacchetti di tutte le altre sto verificando uno strano problema: in taluni casi lo sfondo delle pagine web, piuttosto che riportare lo sfondo previsto dal webmaster riporta parti delle finestre del mio desktop!

Per essere più chiaro allego un pezzo della finestra con la visualizzazione del sito di Slackware.com.

A qualcuno succede (o è successa) la stessa cosa? Come è stato risolto il problema?

Grazie

P.S.: aggiornamento.
Magari le info sono poche... Driver di X11 "radeon" (Radeon Mobility X600) e doppio monitor con virtual display (ma il problema si presenta anche con un monitor singolo). Al contrario, nessun problema con Chromium o Konqueror... Solo le famiglie di mozilla (tutti i firefox, tutti i seamonkey ed anche thunderbird con WAT). Che posso fare? Passo a UBUNTU ?!?!?! :evil:

Aspetto un aiuto... magari anche una parola di (s)conforto...

Franco
Allegati
Lo sfondo delle pagine viene sostituito da pezzi di desktop o di finestre
Lo sfondo delle pagine viene sostituito da pezzi di desktop o di finestre
nested_desktop.jpg (147.33 KiB) Visto 474 volte

Rispondi