youtube firefox schermata bianca al posto del video

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
plinius
Linux 0.x
Linux 0.x
Messaggi: 26
Iscritto il: mar 15 lug 2014, 16:40
Nome Cognome: giavit
Slackware: 14.1
Kernel: 3.10.17
Desktop: kde

youtube firefox schermata bianca al posto del video

Messaggio da plinius »

se inserisco libflashplayer i video di youtube non vanno
non mi chiede di installare flash ma al posto del video c'è una schermata bianca anche se le anteprime le vedo tutte

se digito da mozilla firefox about:plugin mi da quanto segue

Codice: Seleziona tutto

Shockwave Flash

    File: libflashplayer.so
    Path: /home/plinius/.mozilla/plugins/libflashplayer.so
    Version: 11,2,202,394
    State: Enabled
    Shockwave Flash 11.2 r202

MIME Type	Description	Suffixes
application/x-shockwave-flash	Shockwave Flash	swf
application/futuresplash	FutureSplash Player	spl
da qui potete vedere l'immagine di un tentativo di avvio di un video su youtube con flashplayer
https://imageshack.com/i/ewc75819p

da qui invece vedete la stessa pagina di youtube caricata eliminando libflashplayer.so
https://imageshack.com/i/kpeb20d3p

ma ecco che subito dopo il video parte comunque anche senza flash player
https://imageshack.com/i/p56f2f83p

PS avevo in precedenza installato il pacchetto libflashplayer da repository 32 ma l 'ho disinstallato in quanto il problema sussisteva comunque
Ultima modifica di plinius il lun 21 lug 2014, 11:51, modificato 1 volta in totale.

Avatar utente
slux
Linux 3.x
Linux 3.x
Messaggi: 789
Iscritto il: dom 20 mar 2005, 0:00
Nome Cognome: Andrea Amerini
Slackware: 14.1 x86
Kernel: 3.12.0-smp
Desktop: xfce 4.10
Località: Prato
Contatta:

Re: video youtube parte senza libflashplayer su firefox

Messaggio da slux »

plinius ha scritto:se inserisco libflashplayer i video di youtube non vanno
non mi chiede di installare flash ma al posto del video c'è una schermata bianca anche se le anteprime le vedo tutte

se digito da mozilla firefox about:plugin mi da quanto segue

Codice: Seleziona tutto

Shockwave Flash

    File: libflashplayer.so
    Path: /home/plinius/.mozilla/plugins/libflashplayer.so
    Version: 11,2,202,394
    State: Enabled
    Shockwave Flash 11.2 r202

MIME Type	Description	Suffixes
application/x-shockwave-flash	Shockwave Flash	swf
application/futuresplash	FutureSplash Player	spl
da qui potete vedere l'immagine di un tentativo di avvio di un video su youtube con flashplayer
https://imageshack.com/i/ewc75819p

da qui invece vedete la stessa pagina di youtube caricata eliminando libflashplayer.so
https://imageshack.com/i/kpeb20d3p

ma ecco che subito dopo il video parte comunque anche senza flash player
https://imageshack.com/i/p56f2f83p

PS avevo in precedenza installato il pacchetto libflashplayer da repository 32 ma l 'ho disinstallato in quanto il problema sussisteva comunque
Lascia perdere firefox ed usa chromium. Scaricalo dai repo di AlienBob. E' ormai un'impresa usare flashplayer 11 con firefox.Le prestazione sono orribili,se e quando funziona. #-o

lollix01
Linux 0.x
Linux 0.x
Messaggi: 21
Iscritto il: mar 15 lug 2014, 11:57
Slackware: Slackware64 14.1
Kernel: 3.10.17
Desktop: Xfce4

Re: video youtube parte senza libflashplayer su firefox

Messaggio da lollix01 »

Fortunatamente Flash Player non viene più prodotto per firefox.
Hello! :-)
We are MicroSoft. You will be assimilated. Resistance is futile.
-- Attributed to B.G., Gill Bates

plinius
Linux 0.x
Linux 0.x
Messaggi: 26
Iscritto il: mar 15 lug 2014, 16:40
Nome Cognome: giavit
Slackware: 14.1
Kernel: 3.10.17
Desktop: kde

Re: video youtube parte senza libflashplayer su firefox

Messaggio da plinius »

ma agli altri del forum vedo che funziona

Avatar utente
conraid
Staff
Staff
Messaggi: 13454
Iscritto il: gio 14 lug 2005, 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Desktop: kde
Località: Livorno
Contatta:

Re: video youtube parte senza libflashplayer su firefox

Messaggio da conraid »

a me funziona normalmente, anche se va spesso in crash. Sul fatto che youtube funzioni anche senza è da un po' che loro cercano di passare tutto a html5
Prova ad abilitarlo da qui https://www.youtube.com/html5 se non viene abilitato di default

plinius
Linux 0.x
Linux 0.x
Messaggi: 26
Iscritto il: mar 15 lug 2014, 16:40
Nome Cognome: giavit
Slackware: 14.1
Kernel: 3.10.17
Desktop: kde

Re: video youtube parte senza libflashplayer su firefox

Messaggio da plinius »

conraid ha scritto:a me funziona normalmente, anche se va spesso in crash. Sul fatto che youtube funzioni anche senza è da un po' che loro cercano di passare tutto a html5
Prova ad abilitarlo da qui https://www.youtube.com/html5 se non viene abilitato di default
con questo link che mi hai dato ho aggirato il problema ma non risolto però
visto che con gli altri siti i video non partono

Avatar utente
conraid
Staff
Staff
Messaggi: 13454
Iscritto il: gio 14 lug 2005, 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Desktop: kde
Località: Livorno
Contatta:

Re: video youtube parte senza libflashplayer su firefox

Messaggio da conraid »

Lo so, era per dire come mai si vedono ugualmente alcune cose su youtube. Sul perché non funziona non saprei, prova a disabilitare l'accelerazione video se è abilitata.
Guarda questi link
https://support.mozilla.org/it/questions/955533
https://forums.adobe.com/thread/891337
Anche questo bug magari può interessarti
https://bugbase.adobe.com/index.cfm?eve ... id=2992148

plinius
Linux 0.x
Linux 0.x
Messaggi: 26
Iscritto il: mar 15 lug 2014, 16:40
Nome Cognome: giavit
Slackware: 14.1
Kernel: 3.10.17
Desktop: kde

Re: video youtube parte senza libflashplayer su firefox

Messaggio da plinius »

non sembra funzionare disattivando l acceleratore grafico

plinius
Linux 0.x
Linux 0.x
Messaggi: 26
Iscritto il: mar 15 lug 2014, 16:40
Nome Cognome: giavit
Slackware: 14.1
Kernel: 3.10.17
Desktop: kde

Re: video youtube parte senza libflashplayer su firefox

Messaggio da plinius »

sembra che il problema sia il mio processore amd xp 2400+ che non ha le istruzioni SSE2 per la CPU su cui sono programmati i flash player dalla versione 11.1.202.xxx in poi, ma ovviamente mettendo una versione più vecchia i video non partono perchè richiedono l aggiornamento

Avatar utente
conraid
Staff
Staff
Messaggi: 13454
Iscritto il: gio 14 lug 2005, 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Desktop: kde
Località: Livorno
Contatta:

Re: youtube firefox schermata bianca al posto del video

Messaggio da conraid »


plinius
Linux 0.x
Linux 0.x
Messaggi: 26
Iscritto il: mar 15 lug 2014, 16:40
Nome Cognome: giavit
Slackware: 14.1
Kernel: 3.10.17
Desktop: kde

Re: youtube firefox schermata bianca al posto del video

Messaggio da plinius »

ti ringrazio , ma al momento non sono al pc vi ritornerò il 2 agosto sperando di poter provare la soluzione da te consigliata

plinius
Linux 0.x
Linux 0.x
Messaggi: 26
Iscritto il: mar 15 lug 2014, 16:40
Nome Cognome: giavit
Slackware: 14.1
Kernel: 3.10.17
Desktop: kde

Re: youtube firefox schermata bianca al posto del video

Messaggio da plinius »

con questa libreria ho risolto non so cosa abbia di diverso dalle altre ma adesso le animazioni flash funzionano
grazie conraid per il supporto

Avatar utente
conraid
Staff
Staff
Messaggi: 13454
Iscritto il: gio 14 lug 2005, 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Desktop: kde
Località: Livorno
Contatta:

Re: youtube firefox schermata bianca al posto del video

Messaggio da conraid »

È il plugin flash di chrome 19, prima che cambiassero formato.

plinius
Linux 0.x
Linux 0.x
Messaggi: 26
Iscritto il: mar 15 lug 2014, 16:40
Nome Cognome: giavit
Slackware: 14.1
Kernel: 3.10.17
Desktop: kde

Re: youtube firefox schermata bianca al posto del video

Messaggio da plinius »

grazie per la delucidazione

Rispondi