[RISOLTO] Aggiornare Chromium su 14.2 multilib

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
roberto67
Packager
Packager
Messaggi: 309
Iscritto il: lun 14 set 2009, 18:55
Slackware: stable multilib
Desktop: kde
Contatta:

[RISOLTO] Aggiornare Chromium su 14.2 multilib

Messaggio da roberto67 »

Come avrete notato nel Changelog di Alien di ieri:
chromium: updated to 79.0.3945.130 for Slackware 14.2 and -current.
Needs gcc >= 8 compiler to bootstrap the 'gn' component.
For Slackware-current that is not an issue. Get one for Slackware 14.2 at:
http://ftp.osuosl.org/pub/slackware/uns ... ware-14.2/
Mi pare insolito che Eric non enfatizzi la cosa scrivendo qualcosa a margine... Però mi chiedo che deve fare uno che non vuole rinunciare nè alle multilib, nè a chromium, nè ha voglia di aggiungere un'altra repo su slackpkg+... che dite? passare alla current?
Ultima modifica di roberto67 il mar 21 gen 2020, 20:53, modificato 1 volta in totale.

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2719
Iscritto il: mer 5 mar 2008, 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 5.5.3-ck1
Desktop: lxde
Località: Pisa
Contatta:

Re: Aggiornare Chromium su 14.2 multilib

Messaggio da ponce »

si riferisce solo alla eventuale compilazione del pacchetto, che ha bisogno di un gcc piu' recente.
il pacchetto precompilato funziona tranquillamente su un installato della 14.2.

roberto67
Packager
Packager
Messaggi: 309
Iscritto il: lun 14 set 2009, 18:55
Slackware: stable multilib
Desktop: kde
Contatta:

Re: Aggiornare Chromium su 14.2 multilib

Messaggio da roberto67 »

grazie, ponce

Rispondi