kernel panic VFS Unable to mount root fs on hda1 - ma è su h
Moderatore: Staff
Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.
La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.
La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
- sberla54
- Master

- Messaggi: 1500
- Iscritto il: gio 24 giu 2004, 0:00
- Slackware: 13.0
- Desktop: Gnome (o Fluxbox)
- Distribuzione: Ubuntu
- Località: Bologna
- Contatta:
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
Uff questa proprio mi rompe i co**ioni....
<BR>Ieri notte ho passato sul portatile qualche .tgz da installare...li ho messi tutti in una directory ed ho dato:
<BR>
<BR># installpkg *.tgz
<BR>
<BR>Peccato che dentro alla directory ci fossero anche i vari kerne-generic/modules/source del 2.6.7 che non avevo ancora intenzione di installare.
<BR>Ho pensato "vabbè lo disinstallo". Poi alla fine ho disinstallato e reinstallato il kernel dai tgz....non so bene xche...magari l´ora tarda...non modifico lilo ne altro tanto nn m´interessava usare il 2.6.7 adesso...
<BR>
<BR>Fatto sta che provo a bootare il 2.4.26 e mi vedo questo bell´errorino:
<BR>"EBDA is big; kernel setup stack overlaps LILO second stage"
<BR>
<BR>Googlo un po e vedo che ridare un "lilo"....gia che ci sono allora finisco di preparare lilo anche per il 2.6.7 creando initrd.gz e modificando lilo.conf come da slack4dummies....
<BR>
<BR>][][][][ ECCO IL PUNTO: ][][][][
<BR>
<BR>Quell´errore è sistemato...ma ora quando vado a bootare il 2.4.26 mi da questo errore:
<BR>"kernel panic VFS Unable to mount root fs on hda1"
<BR>Il problema è che linux è veramente nella hda1....difatti la 2.6.7 funziona ed è configurata alla stessa maniera all´interno di lilo.conf.....a parte che carica un kernel-generic diverso e che carica anche initrd.gz
<BR>
<BR>Se bootto con il kernel bare.i dal primo cd di slackware 10, sempre su /dev/hda1 funzia tutto (root=/dev/hda1 noinitrd ro)
<BR>
<BR>Cosa posso fare?
<BR>Lilo.conf è fatto bene...esattamente come prima di installare per sbaglio il 2.6.7....
<BR>
<BR>Spero mi sappiate aiutare cosi finalmente posso iniziare ad usare senza problemi il portatilino nuovo....
<BR>
<BR><br>
<BR>Ieri notte ho passato sul portatile qualche .tgz da installare...li ho messi tutti in una directory ed ho dato:
<BR>
<BR># installpkg *.tgz
<BR>
<BR>Peccato che dentro alla directory ci fossero anche i vari kerne-generic/modules/source del 2.6.7 che non avevo ancora intenzione di installare.
<BR>Ho pensato "vabbè lo disinstallo". Poi alla fine ho disinstallato e reinstallato il kernel dai tgz....non so bene xche...magari l´ora tarda...non modifico lilo ne altro tanto nn m´interessava usare il 2.6.7 adesso...
<BR>
<BR>Fatto sta che provo a bootare il 2.4.26 e mi vedo questo bell´errorino:
<BR>"EBDA is big; kernel setup stack overlaps LILO second stage"
<BR>
<BR>Googlo un po e vedo che ridare un "lilo"....gia che ci sono allora finisco di preparare lilo anche per il 2.6.7 creando initrd.gz e modificando lilo.conf come da slack4dummies....
<BR>
<BR>][][][][ ECCO IL PUNTO: ][][][][
<BR>
<BR>Quell´errore è sistemato...ma ora quando vado a bootare il 2.4.26 mi da questo errore:
<BR>"kernel panic VFS Unable to mount root fs on hda1"
<BR>Il problema è che linux è veramente nella hda1....difatti la 2.6.7 funziona ed è configurata alla stessa maniera all´interno di lilo.conf.....a parte che carica un kernel-generic diverso e che carica anche initrd.gz
<BR>
<BR>Se bootto con il kernel bare.i dal primo cd di slackware 10, sempre su /dev/hda1 funzia tutto (root=/dev/hda1 noinitrd ro)
<BR>
<BR>Cosa posso fare?
<BR>Lilo.conf è fatto bene...esattamente come prima di installare per sbaglio il 2.6.7....
<BR>
<BR>Spero mi sappiate aiutare cosi finalmente posso iniziare ad usare senza problemi il portatilino nuovo....
<BR>
<BR><br>
- DaNiMoTh
- Linux 3.x

- Messaggi: 941
- Iscritto il: mar 30 nov 2004, 0:00
- Località: irc.syrolnet.org /// #slackware
- Contatta:
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
Sicuro di aver abilitato il supporto al tuo filesystem (ext2, ext3 o Journaling) nel nuovo kernel?
<BR>
<BR>Io avevo il J, il kernel 2.6.9 lo compilai senza supporto per quel specifico FS e mi ritrovai pure io con quell´errore lì ^_^
<BR>
<BR>ciao!<br>
<BR>
<BR>Io avevo il J, il kernel 2.6.9 lo compilai senza supporto per quel specifico FS e mi ritrovai pure io con quell´errore lì ^_^
<BR>
<BR>ciao!<br>
-
samiel
- Staff

- Messaggi: 5511
- Iscritto il: ven 16 gen 2004, 0:00
- Nome Cognome: Mauro Sacchetto
- Slackware: 13.0
- Kernel: 2.26
- Desktop: KDE
- Distribuzione: anche Debian
- Località: Venezia
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
Esatto, perché se dai
<BR>root=/dev/hda1 noinitrd ro
<BR>devi aver abilitato STATICAMENTE nel kernel il tuo filesystem,
<BR>oppure devi usare per forza initrd
<BR>
<BR>M.<br>
<BR>root=/dev/hda1 noinitrd ro
<BR>devi aver abilitato STATICAMENTE nel kernel il tuo filesystem,
<BR>oppure devi usare per forza initrd
<BR>
<BR>M.<br>
- useless
- Staff

- Messaggi: 3896
- Iscritto il: dom 12 ott 2003, 0:00
- Località: A place where the streets have no name
- Contatta:
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
sicuro che lilo.conf punti a 2 kernel diversi e non entrambi allo stesso file, causa eventuali link a vmlinuz in /boot?<br>
- sberla54
- Master

- Messaggi: 1500
- Iscritto il: gio 24 giu 2004, 0:00
- Slackware: 13.0
- Desktop: Gnome (o Fluxbox)
- Distribuzione: Ubuntu
- Località: Bologna
- Contatta:
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>Sicuro di aver abilitato il supporto al tuo filesystem (ext2, ext3 o Journaling) nel nuovo kernel? </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR>ma è il vecchio kernel che non va....il 2.4.26....e quello è sempre andato correttamente fino a prima che smanettassi con il 2.6.7
<BR>
<BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> Esatto, perché se dai
<BR>root=/dev/hda1 noinitrd ro
<BR>devi aver abilitato STATICAMENTE nel kernel il tuo filesystem,
<BR>oppure devi usare per forza initrd </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR>E´ un comando che do SOLO quando bootto da slackware 10 cd1....non so neppure cosa faccia ma è semplicemente scritto all´avvio e mi permette di caricare il 2.4.6 credo da cdrom....nn centra col mio portatile...
<BR>
<BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> sicuro che lilo.conf punti a 2 kernel diversi e non entrambi allo stesso file, causa eventuali link a vmlinuz in /boot? </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR>Il 2.4.26 punta a /boot/vmlinuz mentre il 2.6.7 punta a qualcosa tipo /boot/vmlinuz-generic-2.6.7<br>
<BR>ma è il vecchio kernel che non va....il 2.4.26....e quello è sempre andato correttamente fino a prima che smanettassi con il 2.6.7
<BR>
<BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> Esatto, perché se dai
<BR>root=/dev/hda1 noinitrd ro
<BR>devi aver abilitato STATICAMENTE nel kernel il tuo filesystem,
<BR>oppure devi usare per forza initrd </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR>E´ un comando che do SOLO quando bootto da slackware 10 cd1....non so neppure cosa faccia ma è semplicemente scritto all´avvio e mi permette di caricare il 2.4.6 credo da cdrom....nn centra col mio portatile...
<BR>
<BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> sicuro che lilo.conf punti a 2 kernel diversi e non entrambi allo stesso file, causa eventuali link a vmlinuz in /boot? </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR>Il 2.4.26 punta a /boot/vmlinuz mentre il 2.6.7 punta a qualcosa tipo /boot/vmlinuz-generic-2.6.7<br>
- useless
- Staff

- Messaggi: 3896
- Iscritto il: dom 12 ott 2003, 0:00
- Località: A place where the streets have no name
- Contatta:
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
pastami un ls -l /boot.
<BR>ma poi xké vuoi il 2.4? il 2.6 non te lo fa mica rimpiangere...<br>
<BR>ma poi xké vuoi il 2.4? il 2.6 non te lo fa mica rimpiangere...<br>
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
Scusate sono un rompi @@ lo so....
<BR>Ma reistallare il kernel come howto comanda no? Prendi il bel paccotto dei sorgenti del 2.6.7, segui l´howto alla lettera e fine della storia.
<BR>
<BR>Ciao
<BR>
<BR>ps: Il config già che l´hai che ci vuole. Cmqe ha ragione usls il viavai di paccheti ti avrà sovrascritto vmlinuz in /boot<br>
<BR>Ma reistallare il kernel come howto comanda no? Prendi il bel paccotto dei sorgenti del 2.6.7, segui l´howto alla lettera e fine della storia.
<BR>
<BR>Ciao
<BR>
<BR>ps: Il config già che l´hai che ci vuole. Cmqe ha ragione usls il viavai di paccheti ti avrà sovrascritto vmlinuz in /boot<br>
- sberla54
- Master

- Messaggi: 1500
- Iscritto il: gio 24 giu 2004, 0:00
- Slackware: 13.0
- Desktop: Gnome (o Fluxbox)
- Distribuzione: Ubuntu
- Località: Bologna
- Contatta:
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> pastami un ls -l /boot.
<BR>ma poi xké vuoi il 2.4? il 2.6 non te lo fa mica rimpiangere... </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR>
<BR>totale 4423
<BR>lrwxrwxrwx 1 root root 37 2004-12-06 08:08 README.initrd -> /usr/doc/mkinitrd-1.0.1/README.initrd
<BR>lrwxrwxrwx 1 root root 24 2004-12-15 04:17 System.map -> System.map-generic-2.6.7
<BR>-rw-r--r-- 1 root root 761334 2004-06-17 05:11 System.map-generic-2.6.7
<BR>-rw-r--r-- 1 root root 620999 2004-06-15 04:29 System.map-ide-2.4.26
<BR>-rw-r--r-- 1 root root 512 2004-12-06 08:44 boot.0300
<BR>-rw-r--r-- 1 root root 168 2004-12-06 08:44 boot_message.txt
<BR>lrwxrwxrwx 1 root root 20 2004-12-15 04:17 config -> config-generic-2.6.7
<BR>-rw-r--r-- 1 root root 46872 2004-06-17 05:11 config-generic-2.6.7
<BR>-rw-r--r-- 1 root root 41017 2004-06-15 04:29 config-ide-2.4.26
<BR>-rw-r--r-- 1 root root 5032 2004-05-21 09:19 diag1.img
<BR>drwxr-xr-x 8 root root 304 2004-12-15 18:46 initrd-tree/
<BR>-rw------- 1 root root 365550 2004-12-15 18:46 initrd.gz
<BR>-rw------- 1 root root 47616 2004-12-15 19:48 map
<BR>lrwxrwxrwx 1 root root 21 2004-12-15 04:17 vmlinuz -> vmlinuz-generic-2.6.7
<BR>-rw-r--r-- 1 root root 1362730 2004-06-17 05:11 vmlinuz-generic-2.6.7
<BR>-rw-r--r-- 1 root root 1248111 2004-06-15 04:29 vmlinuz-ide-2.4.26
<BR>
<BR>
<BR>mah niente vorrei rifare funzionare il 2.4.26....poi dopo mi metto a sistemare il 2.6.7 (tipo configurare il touchpad)....cosi li ho entrambi funzionati...tutto qui...
<BR>
<BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>Ma reistallare il kernel come howto comanda no? Prendi il bel paccotto dei sorgenti del 2.6.7, segui l´howto alla lettera e fine della storia. </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR>
<BR>Credo che in fin dei conti il 2.6.7 sia installato bene....ho seguito le indicazioni di slack4dummies<br>
<BR>ma poi xké vuoi il 2.4? il 2.6 non te lo fa mica rimpiangere... </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR>
<BR>totale 4423
<BR>lrwxrwxrwx 1 root root 37 2004-12-06 08:08 README.initrd -> /usr/doc/mkinitrd-1.0.1/README.initrd
<BR>lrwxrwxrwx 1 root root 24 2004-12-15 04:17 System.map -> System.map-generic-2.6.7
<BR>-rw-r--r-- 1 root root 761334 2004-06-17 05:11 System.map-generic-2.6.7
<BR>-rw-r--r-- 1 root root 620999 2004-06-15 04:29 System.map-ide-2.4.26
<BR>-rw-r--r-- 1 root root 512 2004-12-06 08:44 boot.0300
<BR>-rw-r--r-- 1 root root 168 2004-12-06 08:44 boot_message.txt
<BR>lrwxrwxrwx 1 root root 20 2004-12-15 04:17 config -> config-generic-2.6.7
<BR>-rw-r--r-- 1 root root 46872 2004-06-17 05:11 config-generic-2.6.7
<BR>-rw-r--r-- 1 root root 41017 2004-06-15 04:29 config-ide-2.4.26
<BR>-rw-r--r-- 1 root root 5032 2004-05-21 09:19 diag1.img
<BR>drwxr-xr-x 8 root root 304 2004-12-15 18:46 initrd-tree/
<BR>-rw------- 1 root root 365550 2004-12-15 18:46 initrd.gz
<BR>-rw------- 1 root root 47616 2004-12-15 19:48 map
<BR>lrwxrwxrwx 1 root root 21 2004-12-15 04:17 vmlinuz -> vmlinuz-generic-2.6.7
<BR>-rw-r--r-- 1 root root 1362730 2004-06-17 05:11 vmlinuz-generic-2.6.7
<BR>-rw-r--r-- 1 root root 1248111 2004-06-15 04:29 vmlinuz-ide-2.4.26
<BR>
<BR>
<BR>mah niente vorrei rifare funzionare il 2.4.26....poi dopo mi metto a sistemare il 2.6.7 (tipo configurare il touchpad)....cosi li ho entrambi funzionati...tutto qui...
<BR>
<BR><!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>Ma reistallare il kernel come howto comanda no? Prendi il bel paccotto dei sorgenti del 2.6.7, segui l´howto alla lettera e fine della storia. </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End -->
<BR>
<BR>Credo che in fin dei conti il 2.6.7 sia installato bene....ho seguito le indicazioni di slack4dummies<br>
- sberla54
- Master

- Messaggi: 1500
- Iscritto il: gio 24 giu 2004, 0:00
- Slackware: 13.0
- Desktop: Gnome (o Fluxbox)
- Distribuzione: Ubuntu
- Località: Bologna
- Contatta:
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
già che ci sono questo è il lilo.conf:
<BR>
<BR># LILO configuration file
<BR># generated by ´liloconfig´
<BR>#
<BR># Start LILO global section
<BR>append="hdc=ide-scsi"
<BR>boot="/dev/hda"
<BR>message = /boot/boot_message.txt
<BR>prompt
<BR>timeout="30"
<BR># Override dangerous defaults that rewrite the partition table:
<BR>change-rules
<BR> reset
<BR># VESA framebuffer console @ 1024x768x64k
<BR>vga="773"
<BR># Normal VGA console
<BR># vga = normal
<BR># VESA framebuffer console @ 1024x768x64k
<BR># vga=791
<BR># VESA framebuffer console @ 1024x768x32k
<BR># vga=790
<BR># VESA framebuffer console @ 1024x768x256
<BR># vga=773
<BR># VESA framebuffer console @ 800x600x64k
<BR># vga=788
<BR># VESA framebuffer console @ 800x600x32k
<BR># vga=787
<BR># VESA framebuffer console @ 800x600x256
<BR># vga=771
<BR># VESA framebuffer console @ 640x480x64k
<BR># vga=785
<BR># VESA framebuffer console @ 640x480x32k
<BR># vga=784
<BR># VESA framebuffer console @ 640x480x256
<BR># vga=769
<BR># End LILO global section
<BR># Linux bootable partition config begins
<BR>
<BR>image="/boot/vmlinuz"
<BR> root="/dev/hda1"
<BR> label="kernel-2.4.26"
<BR> read-only
<BR>
<BR>image="/boot/vmlinuz-generic-2.6.7"
<BR> initrd="/boot/initrd.gz"
<BR> root="/dev/hda1"
<BR> label="kernel-2.6.7"
<BR> read-only
<BR># Linux bootable partition config ends
<BR><br>
<BR>
<BR># LILO configuration file
<BR># generated by ´liloconfig´
<BR>#
<BR># Start LILO global section
<BR>append="hdc=ide-scsi"
<BR>boot="/dev/hda"
<BR>message = /boot/boot_message.txt
<BR>prompt
<BR>timeout="30"
<BR># Override dangerous defaults that rewrite the partition table:
<BR>change-rules
<BR> reset
<BR># VESA framebuffer console @ 1024x768x64k
<BR>vga="773"
<BR># Normal VGA console
<BR># vga = normal
<BR># VESA framebuffer console @ 1024x768x64k
<BR># vga=791
<BR># VESA framebuffer console @ 1024x768x32k
<BR># vga=790
<BR># VESA framebuffer console @ 1024x768x256
<BR># vga=773
<BR># VESA framebuffer console @ 800x600x64k
<BR># vga=788
<BR># VESA framebuffer console @ 800x600x32k
<BR># vga=787
<BR># VESA framebuffer console @ 800x600x256
<BR># vga=771
<BR># VESA framebuffer console @ 640x480x64k
<BR># vga=785
<BR># VESA framebuffer console @ 640x480x32k
<BR># vga=784
<BR># VESA framebuffer console @ 640x480x256
<BR># vga=769
<BR># End LILO global section
<BR># Linux bootable partition config begins
<BR>
<BR>image="/boot/vmlinuz"
<BR> root="/dev/hda1"
<BR> label="kernel-2.4.26"
<BR> read-only
<BR>
<BR>image="/boot/vmlinuz-generic-2.6.7"
<BR> initrd="/boot/initrd.gz"
<BR> root="/dev/hda1"
<BR> label="kernel-2.6.7"
<BR> read-only
<BR># Linux bootable partition config ends
<BR><br>
- useless
- Staff

- Messaggi: 3896
- Iscritto il: dom 12 ott 2003, 0:00
- Località: A place where the streets have no name
- Contatta:
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
come pensavo:
<BR>image="/boot/vmlinuz"
<BR>e
<BR>image="/boot/vmlinuz-generic-2.6.7"
<BR>
<BR>in realtà puntano allo stesso file, dato che:
<BR>lrwxrwxrwx 1 root root 21 2004-12-15 04:17 vmlinuz -> vmlinuz-generic-2.6.7
<BR>
<BR>solo che il primo non boota xké non ha l´initrd.
<BR>cambia nella sezione del 2.4 l´immagine in "vmlinuz-ide-2.4.26" e rilancia lilo.<br>
<BR>image="/boot/vmlinuz"
<BR>e
<BR>image="/boot/vmlinuz-generic-2.6.7"
<BR>
<BR>in realtà puntano allo stesso file, dato che:
<BR>lrwxrwxrwx 1 root root 21 2004-12-15 04:17 vmlinuz -> vmlinuz-generic-2.6.7
<BR>
<BR>solo che il primo non boota xké non ha l´initrd.
<BR>cambia nella sezione del 2.4 l´immagine in "vmlinuz-ide-2.4.26" e rilancia lilo.<br>
- sberla54
- Master

- Messaggi: 1500
- Iscritto il: gio 24 giu 2004, 0:00
- Slackware: 13.0
- Desktop: Gnome (o Fluxbox)
- Distribuzione: Ubuntu
- Località: Bologna
- Contatta:
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
Tnx!!!!
<BR>Ora tutto ok...
<BR>
<BR>Ma scusa come hai fatto a capirlo? Cosi se me lo spieghi la prossima volta evito di stressarvi tutti con un problema così idiota....<br>
<BR>Ora tutto ok...
<BR>
<BR>Ma scusa come hai fatto a capirlo? Cosi se me lo spieghi la prossima volta evito di stressarvi tutti con un problema così idiota....<br>
- useless
- Staff

- Messaggi: 3896
- Iscritto il: dom 12 ott 2003, 0:00
- Località: A place where the streets have no name
- Contatta:
kernel panic VFS Unable to mount root fs on hda1 - ma è su h
be´, era successo anche a me
.<br>