Fino a ieri tutto funzionava correttamente.
Oggi ho installato mysql 4.1 , i siti che precedentemente funzionavano correttamente oggi non girano più ( schermata bianca).
Faccio un esempio su phpadmin mi esce il seguente messaggio :
Impossibile caricare l'estensione mysql,
prego controllare la configurazione di PHP
Documentazione (link)
Consulto la Documentazione :
1.20] I receive the error "cannot load MySQL extension, please check PHP Configuration".
To connect to a MySQL server, PHP needs a set of MySQL functions called "MySQL extension". This extension may be part of the PHP distribution (compiled-in), otherwise it needs to be loaded dynamically. Its name is probably mysql.so or php_mysql.dll. phpMyAdmin tried to load the extension but failed.
nel php.ini carico la libreria mysql.so
Ho girato su internet per trovare la soluzione ma non ho trovato fino ad ora una soluzione .
faccio presente che girovagando si parla della libreria MYSQLI.so.
C'è qualcuno che mi possa dare una mano ???
Dove eventualmente cercare questa libreria ?
Ciao e grazie
_________________

