Ragazzi risolto, prima non mi dava Powered By PHP ora si!
Ma nonostante questo non va comunque
Vi posto qualche output:
# telnet 127.0.0.1 80
Trying 127.0.0.1...
Connected to 127.0.0.1.
Escape character is '^]'.
HEAD / HTTP/1.0
HTTP/1.1 200 OK
Date: Mon, 10 Jul 2006 09:17:35 GMT
Server: Apache/2.0.58 (Unix) DAV/2 PHP/5.1.4
X-Powered-By: PHP/5.1.4
Connection: close
Content-Type: text/html
Connection closed by foreign host.
Quindi sembra OK. Gli error sono:
# tail error_log
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_firebird.so' - libfbclient.so.1: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_odbc.so' - libodbc.so.1: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_pgsql.so' - libpq.so.4: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_sqlite.so' - libsqlite3.so.0: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/extensions/no-debug-non-zts-20050922/pgsql.so' - libpq.so.4: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/extensions/no-debug-non-zts-20050922/sqlite.so' - libsqlite.so.0: cannot open shared object file: No such file or directory in Unknown on line 0
[Mon Jul 10 10:27:52 2006] [notice] Apache/2.0.58 (Unix) DAV/2 PHP/5.1.4 configured -- resuming normal operations
[Mon Jul 10 10:28:21 2006] [error] [client 127.0.0.1] File does not exist: /var/www/htdocs/favicon.ico
[Mon Jul 10 10:28:27 2006] [error] [client 127.0.0.1] File does not exist: /var/www/htdocs/favicon.ico
[Mon Jul 10 10:28:31 2006] [error] [client 127.0.0.1] File does not exist: /var/www/htdocs/favicon.ico
Che dite ? sembra ok.
Provate a dirmi cosa avete voi nel vs file httpd.conf!
Che mi dite? COnsigli? Opinioni?
Ciao