-- RISOLTO -- Impostare connessioni wireless

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
zoros
Linux 4.x
Linux 4.x
Messaggi: 1334
Iscritto il: lun 28 mag 2007, 22:51
Nome Cognome: Fabio`Zorba`
Slackware: 14.1
Kernel: 3.10.30-smp
Desktop: KDE-3.5(works!)
Località: Gorizia
Contatta:

Re: Impostare connessioni wireless

Messaggio da zoros »

sì,
stavo per scriverlo ... ottimo! ;)

ora non so se al riavvio il driver si ricarica, caso mai metti il comando
modprobe wl
in /etc/rc.d/rc.local ..
vorrei riavere le mie firme ...

pinguinohot
Linux 0.x
Linux 0.x
Messaggi: 10
Iscritto il: mar 11 dic 2012, 1:49
Slackware: 14
Kernel: 3.2.29

Re: -- RISOLTO -- Impostare connessioni wireless

Messaggio da pinguinohot »

Ciao io ho questo problema con la stessa scheda:
Ho sacaricato il driver proprietario ma quando do il "make" mi da:

Codice: Seleziona tutto

root[hybrid-portsrc_x86_64-v5_100_82_112]# make
KBUILD_NOPEDANTIC=1 make -C /lib/modules/`uname -r`/build M=`pwd`
make: *** /lib/modules/3.2.29/build: File o directory non esistente.  Stop.
make: *** [all] Errore 2


devo creare una dir /build?

Avatar utente
414N
Iper Master
Iper Master
Messaggi: 2901
Iscritto il: mer 13 feb 2008, 16:19
Slackware: 14.2
Kernel: 4.4.19
Desktop: KDE4
Località: Bulagna
Contatta:

Re: -- RISOLTO -- Impostare connessioni wireless

Messaggio da 414N »

Prova ad andare nella directory dei sorgenti (/usr/src/linux), ad eseguire

Codice: Seleziona tutto

make mrproper
e a riprovare la compilazione del modulo.

pinguinohot
Linux 0.x
Linux 0.x
Messaggi: 10
Iscritto il: mar 11 dic 2012, 1:49
Slackware: 14
Kernel: 3.2.29

Re: -- RISOLTO -- Impostare connessioni wireless

Messaggio da pinguinohot »

Prova ad andare nella directory dei sorgenti (/usr/src/linux), ad eseguire
CODICE: SELEZIONA TUTTO
make mrproper

e a riprovare la compilazione del modulo.
se dicessi che quella directory non esiste?

Sono su Salix Os!

Avrò sbagliato forum?? :)

Ho risolto con un su -l #-o ..comunque i proprietari non me li compila.
Ultima modifica di pinguinohot il mar 11 dic 2012, 22:37, modificato 1 volta in totale.

Avatar utente
414N
Iper Master
Iper Master
Messaggi: 2901
Iscritto il: mer 13 feb 2008, 16:19
Slackware: 14.2
Kernel: 4.4.19
Desktop: KDE4
Località: Bulagna
Contatta:

Re: -- RISOLTO -- Impostare connessioni wireless

Messaggio da 414N »

Allora direi che è il caso di installare un qualche pacchetto dei sorgenti del kernel ;)

Rispondi