Vaio con W10 che non si avvia

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
rik70
Iper Master
Iper Master
Messaggi: 2292
Iscritto il: gio 10 mar 2011, 9:21
Slackware: 64-current
Kernel: 5.4.x
Desktop: Xfce 4.14
Distribuzione: Arch Linux

Re: Vaio con W10 che non si avvia

Messaggio da rik70 »

Prendi i driver per Win 8, almeno per i vari touchpad, tasti speciali, etc, a meno che non li trovi aggiornati tramite windows update.

Se aveva windows 10 installato e funzionante, quelli sono.

Avatar utente
joe
Iper Master
Iper Master
Messaggi: 3414
Iscritto il: ven 27 apr 2007, 11:21
Slackware: 14.2
Kernel: 4.4.38
Desktop: KDE-4.14.21

Re: Vaio con W10 che non si avvia

Messaggio da joe »

Questo sito sembra utile comunque, anche senza installare il programma si può cercare il modello e trova i driver:

https://driverpack.io/en/laptops/sony/vaio-svf1521c2ew

Anche lì ne trova per win8 ecc ecc...

Avatar utente
joe
Iper Master
Iper Master
Messaggi: 3414
Iscritto il: ven 27 apr 2007, 11:21
Slackware: 14.2
Kernel: 4.4.38
Desktop: KDE-4.14.21

Re: Vaio con W10 che non si avvia

Messaggio da joe »

Alla fine siccome ero curioso e ho provato quel tool e...
Lasciamo davvero perdere!
Si porta dietro mille schifezze tra cui una versione fake di chrome che probabilmente è un malware bell'ebbuono.
Per di più non trova neanche tutti i drivers... Quindi opensource o no, GPL o no, fidarsi è bene, non fidarsi è meglio. Allora tutto disinstallato e eseguito un controllo con MalwareByte che di solito è utile.

Alla fine la cosa migliore e più semplice è lasciare che windows si trovi i drivers da solo.
Tra l'altro quel portatile ha un chip video integrato nella CPU roba intel quindi niente di ché.

Alla fine sono rimaste solo tre avvertimenti gialli di dispositivi non gestiti.
Si può fare a mano cercando l'id hardware e una volta capito di cosa si tratta, scaricarlo dal sito Sony. Ovviamente versioni per windows 8, o 8.1.

Certo, da un produttore come Sony mi aspetterei che gestisse il supporto a windows 10 in modo più comodo, del tipo un bel file zip con dentro tutti e soli i driver più aggiornati per il modello preciso di portatile.

Comunque alla fine sono riuscito nell'intento e ho verificato anche la presenza di tutte le 7 partizioni.
In pratica solo quella corrispondente al "volume C:" è stata riscritta, mentre le altre almeno quelle OEM di Sony sembrano ancora tutte lì.

Ora il test del HDD lo farà l'utente, che usando il portatile per uso ricreativo casalingo, se resta a piedi non è un dramma dopotutto... Gli ho spiegato anche che con un SSD filerebbe tutto più fluido. Ma gli ho anche fatto notare di tenerselo stretto quel portatile perché col rialzo prezzi attuale meglio rimandare acquisti hardware.

Vi ringrazio per il supporto, anche semplicemente morale...

Rispondi